
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Literary Locations | Seren</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="For the bookworms among us, nothing sounds as joyful as the thought of escaping into the worlds of our favourite books. Whilst we have Hogwarts right on our&#8230;" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Literary Locations | Seren" />
<meta property="og:description" content="For the bookworms among us, nothing sounds as joyful as the thought of escaping into the worlds of our favourite books. Whilst we have Hogwarts right on our doorstep with Main Arts, the urge to visit&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2020-03-05T12:29+00:00" />
<meta property="article:modified_time" content="2020-03-02T14:39+00:00" />
<meta property="og:updated_time" content="2020-03-02T14:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="Literary Locations | Seren" />
<meta name="twitter:description" content="For the bookworms among us, nothing sounds as joyful as the thought of escaping into the worlds of our favourite books. Whilst we have Hogwarts right on our doorstep with Main Arts, the urge to visit&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/lifestyle/travel/","name":"Travel"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/","name":"Literary Locations"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.20ms meta | 168.87ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Literary Locations Comments Feed" href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.13' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-286977 single-format-standard page-builder right-sidebar full skin-tech img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/walkabout-chester/" title="Walkabout: Chester">Walkabout: Chester</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/" title="Literary Locations">Literary Locations</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/bangor-history-the-university/" title="Bangor History: The University">Bangor History: The University</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/historical-mysteries-the-lost-colony-of-roanoke/" title="Historical Mysteries: The Lost Colony of Roanoke">Historical Mysteries: The Lost Colony of Roanoke</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/03/04/dating-in-a-western-world-as-a-muslim-girl/" title="Dating in a Western World as a Muslim Girl">Dating in a Western World as a Muslim Girl</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2020/03/04/international-womens-day/" title="International Women’s Day">International Women’s Day</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/2020/03/04/working-in-an-office/" title="Working in an Office">Working in an Office</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/2020/03/04/a-bit-of-healthy-competition/" title="A Bit of Healthy Competition">A Bit of Healthy Competition</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget">Bangor University Students’ Union’s English Language Newspaper  <i><a href="#moreinfo">...more</a></i></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/" title="Plaid Cymru Leader Adam Price comes to Bangor for General Election" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-336x200.jpg" class="image wp-post-image" alt="" title="Plaid Cymru Leader Adam Price comes to Bangor for General Election" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/" title="Plaid Cymru Leader Adam Price comes to Bangor for General Election">Plaid Cymru Leader Adam Price comes to Bangor for General Election</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-06T18:07:35+00:00" class="meta-item">December 6, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/the-disaster-that-is-circuit-laundry/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/the-disaster-that-is-circuit-laundry/">The disaster that is Circuit laundry</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T15:59:53+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/the-disaster-that-is-circuit-laundry/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/bangors-hidden-gems/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/bangors-hidden-gems/">Bangor’s Hidden  Gems</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T14:59:23+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/bangors-hidden-gems/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/opinion-a-government-of-no-direction/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/opinion-a-government-of-no-direction/">OPINION: A government of no direction</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T14:59:16+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2020/03/03/opinion-a-government-of-no-direction/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4523 menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg" class="image wp-post-image" alt="" title="LIVE REVIEW: Fara – Pontio, Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor">LIVE REVIEW: Fara – Pontio, Bangor</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-15T13:50:24+00:00" class="meta-item">February 15, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/bangor-history-the-university/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/bangor-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor History: The University" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/bangor-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/bangor-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/bangor-104x69@2x.png 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/bangor-history-the-university/">Bangor History: The University</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-05T11:29:42+00:00" class="meta-item">March 5, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/bangor-history-the-university/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/historical-mysteries-the-lost-colony-of-roanoke/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Croatoan-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Historical Mysteries: The Lost Colony of Roanoke" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Croatoan-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Croatoan-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Croatoan-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/historical-mysteries-the-lost-colony-of-roanoke/">Historical Mysteries: The Lost Colony of Roanoke</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-05T10:29:12+00:00" class="meta-item">March 5, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/history/2020/03/05/historical-mysteries-the-lost-colony-of-roanoke/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2020/02/29/calls-for-licence-fees-to-be-stopped/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Calls for Licence fees to be stopped" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-300x199.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688.jpg 752w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-300x199@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/photo-1544476333-4982d8f6c688-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2020/02/29/calls-for-licence-fees-to-be-stopped/">Calls for Licence fees to be stopped</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-02-29T14:29:48+00:00" class="meta-item">February 29, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2020/02/29/calls-for-licence-fees-to-be-stopped/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg" class="image wp-post-image" alt="" title="The Country that Stole My Heart" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart">The Country that Stole My Heart</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T05:00:18+00:00" class="meta-item">February 13, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/walkabout-chester/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Walkabout: Chester" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester.jpg 1024w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Chester-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/walkabout-chester/">Walkabout: Chester</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-05T13:00:32+00:00" class="meta-item">March 5, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/walkabout-chester/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Literary Locations" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/">Literary Locations</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-05T12:29:01+00:00" class="meta-item">March 5, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/03/04/dating-in-a-western-world-as-a-muslim-girl/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Capture-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dating in a Western World as a Muslim Girl" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Capture-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Capture-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Capture-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Capture-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/03/04/dating-in-a-western-world-as-a-muslim-girl/">Dating in a Western World as a Muslim Girl</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-04T15:00:41+00:00" class="meta-item">March 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/03/04/dating-in-a-western-world-as-a-muslim-girl/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/science/">Science</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/science/environment/">Environment</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg" class="image wp-post-image" alt="" title="Bangor Ranked 8th Most Sustainable University Worldwide" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide">Bangor Ranked 8th Most Sustainable University Worldwide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-01-15T15:26:20+00:00" class="meta-item">January 15, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/grey-seals-clap-at-one-another/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Grey Seals ‘Clap’ at One Another!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1.jpg 1024w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/greyseal1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/grey-seals-clap-at-one-another/">Grey Seals ‘Clap’ at One Another!</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T13:59:31+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/grey-seals-clap-at-one-another/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/bangor-environmental-action-society/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor Environmental Action Society" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/beas3-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/bangor-environmental-action-society/">Bangor Environmental Action Society</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T12:59:31+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2020/03/03/bangor-environmental-action-society/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/2020/03/03/green-tech-will-not-be-ready-in-time/"><img width="1" height="1" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/Carbon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;Green tech&#8217; will not be ready in time" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/2020/03/03/green-tech-will-not-be-ready-in-time/">&#8216;Green tech&#8217; will not be ready in time</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-03T11:59:06+00:00" class="meta-item">March 3, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/2020/03/03/green-tech-will-not-be-ready-in-time/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg" class="image wp-post-image" alt="" title="100 Years of BUCS Sport" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport">100 Years of BUCS Sport</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:13:03+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="VARSITY 2020" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-536x360.jpg 536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/">VARSITY 2020</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-04T11:29:06+00:00" class="meta-item">March 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hat-trick for Bangor Karate Competitor!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/">Hat-trick for Bangor Karate Competitor!</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-04T10:29:59+00:00" class="meta-item">March 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/12/11/meet-the-golf-club/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Meet the Golf Club" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/golf-team-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/12/11/meet-the-golf-club/">Meet the Golf Club</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-11T12:00:57+00:00" class="meta-item">December 11, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/12/11/meet-the-golf-club/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/Instagram-final-e1551803189476-336x200.jpg" class="image wp-post-image" alt="" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide">SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-05T16:29:33+00:00" class="meta-item">March 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Harry Riley" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/">Your Sabbatical Officer Update-Harry Riley</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:31:36+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Muhammad Firdaus" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-1280x853.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/">Your Sabbatical Officer Update-Muhammad Firdaus</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:29:21+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Henry Williams" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/">Your Sabbatical Officer Update-Henry Williams</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:21:40+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-286829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286829"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue281/">Current Issue</a></li>
	<li id="menu-item-286108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286108"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2019-20/">This year’s issues</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286207"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.seren.bangor.ac.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/lifestyle/"><span itemprop="title">Lifestyle</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/"><span itemprop="title">Travel</span></a></span><span class="delim">&raquo;</span><span class="current">Literary Locations</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-286977" class="post-286977 post type-post status-publish format-standard has-post-thumbnail category-travel">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage.jpg" title="Literary Locations">
			
						
								
					<img width="640" height="459" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-640x459.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Literary Locations" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-640x459.jpg 640w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-269x192.jpg 269w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/Bronte-Parsonage-269x192@2x.jpg 538w" sizes="(max-width: 640px) 100vw, 640px" />				
								
										
			</a>
							
								
				<div class="caption">Photo by Chris Heaton </div>
					
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Literary Locations			</h1>
			
			<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2020/03/05/literary-locations/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/holly-peckitt/" title="Posts by Holly Peckitt" rel="author">Holly Peckitt</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-03-05T12:29:01+00:00" title="2020-03-05">March 5, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/" rel="category tag">Travel</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>For the bookworms among us, nothing sounds as joyful as the thought of escaping into the worlds of our favourite books. Whilst we have Hogwarts right on our doorstep with Main Arts, the urge to visit the worlds we love is palpable, and sometimes requires more than thumbing through dog-eared pages of our well-read tomes. In many cases, though often further afield, some universally favourite books are rooted in our own world and, in their heritage and fame, have reconstructed the landscapes around them into perfect places to visit. In the post-Christmas blues, we’re all craving some distraction from the chaos of reality; so what really could be better than a trip to some of the places that inspired our favourite stories?</p>
<p><strong>Bronte Parsonage, Haworth</strong><br />
Dark stormy nights in these cold hours of winter are perhaps the most fitting to read a book by the Bronte sisters. Some of the most prominent women in the literary canon, Anne, Charlotte and Emily Bronte’s gothic novels redefined British women’s literature, carving out their own positions amongst the greatest writers of the 19th century, all within the walls of the Bronte Parsonage. What was once an isolated hamlet in the wilderness of Yorkshire, Haworth has now become a bustling tourist site with millions making their pilgrimage to see the house where it all began upon a steep hill.<br />
The Parsonage is relatively cheap to enter, and also does student discounts, but regardless, a wander around the house where Charlotte wrote Jane Eyre, Anne hunched over The Tenant of Wildfell Hall, and the moors Emily sauntered through as she wrote Wuthering Heights are enriching for any literary soul. This Victorian village is the perfect place to lose yourself in, whether for the atmospheric chills of winter, or for the incredible views of Yorkshire during the spring. </p>
<p><strong>Alfred Bestall, Beddgelert</strong><br />
Although Alfred Bestall wasn’t the original writer of the Rupert stories, this Welsh man has become a defining figure in the history of Beddgelert, here in Gwynedd. Not only is Beddgelert a scenic little village to visit, but Bestall and his drawings of Rupert Bear and his friends in the famous comic have become greatly attached to the village and its tourism. Bestall’s house Penlan is a peaceful memorial to a talented man, and one can even stay in his house! Penlan Cottage perches on windy hills in the shadow of Snowdonia, and since Bestall’s death in 1986 has been renovated into a holiday home! If this was part of your childhood, how could you possibly resist taking a visit?</p>
<p><strong>Louisa May Allcott, Concord Massachusetts</strong><br />
If like me you recently fell in love with Greta Gerwig’s adaptation of Little Women, then you may be itching to hop across the pond to the remotest crevices of Massachusetts. Heavily inspired by her own life, the March sister’s iconic house continues to stand proudly in the chilly airs of Concord. Concord epitomises the British idea of a crisp, American autumn, but it truly comes to life around Christmas. Based around Allcott’s childhood home, Orchard House, the town spends a week every December celebrating Little Women and it’s three sequels. From the Concord Museum, to Alcott-era bookbinding, ‘Little Women Week&#8217; is a glorious celebration of literature, feminism, and the 1800s literary landmarks, all to be soaked up right before Christmas!</p>
<p><strong>Lucy Maud Montgomery, Prince Edward Island, Canada</strong><br />
Another recent adaptation taking bookworms by storm is Netflix’s Anne with An “E”, based on the first book in L.M. Montgomery’s Anne of Green Gables series. Now that the final episodes have graced our screens, fans like me cannot help but dream of days on Prince Edward Island, where the books are set. After being accidentally given a girl to adopt rather than a boy, the Cuthbert siblings take in a young Anne Shirley, adopting her and all her eccentricities into their home of Green Gables. Anne’s awe at the beauty of the island beyond her asylum walls are so delicate and detailed that the seasons of the island become personified, a favourite character in itself. Montgomery’s books have drawn in international acclaim for their charming depiction of Canadian life. So much so that there’s even an Anne of Green Gables Museum on Prince Edward Island with actors bringing every page to life. After all the sightseeing that Green Gables has brought into the tourism of the Island, you’ll be wanting to take a break. What better way to spend it than seeking out Lover’s Lane and the Lake of Shining Waters? </p>
<p>Some of these journeys may be a little further away than we care to imagine, but for us bookworms, until the day comes when we can visit in body, all it’ll take for now is a little trip into the nostalgic crevices of the mind to disappear back into the worlds that have brought us so much happiness. </p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2020%2F03%2FBronte-Parsonage.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F&amp;name=Literary+Locations" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Literary%20Locations&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ftravel%2F2020%2F03%2F05%2Fliterary-locations%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Holly Peckitt' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A3658-2-1-e1572623387657-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/holly-peckitt/" title="Posts by Holly Peckitt" rel="author">Holly Peckitt</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Travel Editor | 19-20</p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/2020/03/05/literary-locations/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='286977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f28129bca2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget  "><ul><li><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2019/09/19/walkabout-north-east-england/"    ><span class="crp_title">Walkabout North East England</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-326x205.jpg" class="crp_thumb crp_featured" alt="Walkabout North East England" title="Walkabout North East England" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/travel-walkabout-ne-england-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Though there’s a common association of summer holidays with jetting off abroad, there is also great joy in staying put on&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/feeling-festive-holiday-recommendations/"    ><span class="crp_title">FEELING FESTIVE: HOLIDAY RECOMMENDATIONS</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/my-true-love-gave-to-me.jpg" class="crp_thumb crp_featured" alt="FEELING FESTIVE: HOLIDAY RECOMMENDATIONS" title="FEELING FESTIVE: HOLIDAY RECOMMENDATIONS" /></a><span class="crp_excerpt"> The christmas period might be the time of the year where you love to pick up a new book and&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2019/12/12/walkabout-manchester/"    ><span class="crp_title">Walkabout: Manchester</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-326x205.jpg" class="crp_thumb crp_featured" alt="Walkabout: Manchester" title="Walkabout: Manchester" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/mcr-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Maybe I’m rather biased, but as a Mancunian, I believe that Manchester is an unmissable spot in the UK. You’ll&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2019/12/11/christmas-on-campus/"    ><span class="crp_title">Christmas on Campus</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/78569537_2431048170488381_4045269841714610176_n-326x205.jpg" class="crp_thumb crp_featured" alt="Christmas on Campus" title="Christmas on Campus" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/78569537_2431048170488381_4045269841714610176_n-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/78569537_2431048170488381_4045269841714610176_n-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/78569537_2431048170488381_4045269841714610176_n-163x102.jpg 163w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Christmas is typically a time of year that we spend with family and friends, relaxing, unwinding and eating lots of&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/bookish-gifts-for-christmas/"    ><span class="crp_title">Bookish Gifts for Christmas</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-326x205.png" class="crp_thumb crp_featured" alt="Bookish Gifts for Christmas" title="Bookish Gifts for Christmas" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-163x102.png 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-326x205@2x.png 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-343x215@2x.png 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> If you are struggling to decide what to get for your friend or family members for Christmas, and if you&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/entertainment/2018/10/29/books-by-black-authors-to-read-this-black-history-month/"    ><span class="crp_title">Books By Black Authors To Read This Black History Month</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-326x205.jpg" class="crp_thumb crp_featured" alt="Books By Black Authors To Read This Black History Month" title="Books By Black Authors To Read This Black History Month" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/black-history-wallpaper-9-1024x576-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Black and British: A Forgotten History- David Olusoga "The denial and avowal of black British history, even in the face&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Literary Locations","url":"https:\/\/www.seren.bangor.ac.uk\/lifestyle\/travel\/2020\/03\/05\/literary-locations\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2020\/03\/Bronte-Parsonage-640x459.jpg","width":640,"height":459},"datePublished":"2020-03-05T12:29:01+00:00","dateModified":"2020-03-02T14:39:52+00:00","author":{"@type":"Person","name":"Holly Peckitt"},"publisher":{"@type":"Organization","name":"Seren","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/lifestyle\/travel\/2020\/03\/05\/literary-locations\/"}}</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 153/703 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2020-03-05 13:14:56 by W3 Total Cache
-->