
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017 Comments Feed" href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #1c2177; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #1c2177; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #1c2177; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EXCLUSEIVE: Seren proofreaders discovered locked in basement' href='https://www.seren.bangor.ac.uk/uncategorized/2017/04/01/excluseive-seren-proofreaders-discovered-locked-in-basement/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" />
<link rel='shortlink' href='https://wp.me/p22PXT-1bls' />
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '942c53231b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.seren.bangor.ac.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" />
<meta property="og:description" content="Bangor University is the 3rd best university in the country according to the WhatUni results which were announced in London this week. Hosted by David Mitchell, the awards are special in that they …" />
<meta property="article:published_time" content="2017-04-09T18:20:17+00:00" />
<meta property="article:modified_time" content="2017-04-09T18:20:17+00:00" />
<meta property="og:site_name" content="Seren" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj.jpg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="760" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@serenbangor" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-281942 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2017/04/01/excluseive-seren-proofreaders-discovered-locked-in-basement/" title="EXCLUSEIVE: Seren proofreaders discovered locked in basement">EXCLUSEIVE: Seren proofreaders discovered locked in basement</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/" title="INTERVIEW: Jack Ritchie A.K.A Bearcubs">INTERVIEW: Jack Ritchie A.K.A Bearcubs</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/" title="Historic Varsity Win for Bangor!">Historic Varsity Win for Bangor!</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/sport/2017/03/23/bangor-university-badminton-club/" title="Bangor University Badminton Club">Bangor University Badminton Club</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/holi-festivities/" title="Holi Festivities!">Holi Festivities!</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/invest-in-yourself-podcasts/" title="Invest in yourself: Podcasts">Invest in yourself: Podcasts</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/could-there-be-more-like-dolly/" title="Could there be more like Dolly?">Could there be more like Dolly?</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget">Bangor University Students’ Union’s English Language Newspaper  <i><a href="#moreinfo">...more</a></i></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185.jpg" class="image wp-post-image" alt="" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-09T19:20:17+01:00" class="meta-item">April 9, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-09T19:20:17+01:00" class="meta-item">April 9, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/holi-festivities/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Holi-Picture-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Holi Festivities!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Holi-Picture-1-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Holi-Picture-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-21T14:33:54+01:00" class="meta-item">March 21, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/holi-festivities/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/holi-festivities/">Holi Festivities!</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/invest-in-yourself-podcasts/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/blogging-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Invest in yourself: Podcasts" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/blogging-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/blogging-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-21T14:30:22+01:00" class="meta-item">March 21, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/invest-in-yourself-podcasts/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/news-politics/comment/2017/03/21/invest-in-yourself-podcasts/">Invest in yourself: Podcasts</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-5 menu-item-25"><a href="https://www.seren.bangor.ac.uk/category/features/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1715 menu-item-153042"><a href="https://www.seren.bangor.ac.uk/category/features/interview-features/">Interview</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-25 menu-item-129"><a href="https://www.seren.bangor.ac.uk/category/union/">Union</a>
	<ul class="sub-menu">
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-31 menu-item-164"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-163"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185.jpg" class="image wp-post-image" alt="" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-09T19:20:17+01:00" class="meta-item">April 9, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-09T19:20:17+01:00" class="meta-item">April 9, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Jack Ritchie A.K.A Bearcubs" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-31T17:53:57+01:00" class="meta-item">March 31, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/">INTERVIEW: Jack Ritchie A.K.A Bearcubs</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scales and Tails display featuring specimens in jars" title="Scales and Tails display proves hit" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-16T23:58:11+01:00" class="meta-item">March 16, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/">Scales and Tails display proves hit</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-17 menu-item-104"><a href="https://www.seren.bangor.ac.uk/category/entertainment/">Entertainment</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/entertainment/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/entertainment/games-gadgets/">Games &#038; Gadgets</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/entertainment/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/entertainment/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/entertainment/tv/">TV</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-351x185.jpg" class="image wp-post-image" alt="" title="LIVE REVIEW: Fara – Pontio, Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2017-02-15T13:50:24+01:00" class="meta-item">February 15, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor">LIVE REVIEW: Fara – Pontio, Bangor</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Jack Ritchie A.K.A Bearcubs" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Bearcubs-Underwaterfall-Main-Press-Photo-HI-RES-Credit-Ben-Jacobs-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-31T17:53:57+01:00" class="meta-item">March 31, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/03/31/interview-jack-ritchie-a-k-a-bearcubs/">INTERVIEW: Jack Ritchie A.K.A Bearcubs</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/27/review-2017-albums-so-far-the-xx-wiley-shy-girls-more/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/wiley-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="REVIEW: 2017 Albums So Far &#8211; The XX, Wiley, Shy Girls &#038; more" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/wiley-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/wiley-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-02-27T13:50:20+01:00" class="meta-item">February 27, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/27/review-2017-albums-so-far-the-xx-wiley-shy-girls-more/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/27/review-2017-albums-so-far-the-xx-wiley-shy-girls-more/">REVIEW: 2017 Albums So Far &#8211; The XX, Wiley, Shy Girls &#038; more</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/22/interview-ben-erin-luke-and-dave-from-idle-frets/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IF_Promo_2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Ben, Erin, Luke and Dave from Idle Frets" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IF_Promo_2-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IF_Promo_2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-02-22T15:36:44+01:00" class="meta-item">February 22, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/22/interview-ben-erin-luke-and-dave-from-idle-frets/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/22/interview-ben-erin-luke-and-dave-from-idle-frets/">INTERVIEW: Ben, Erin, Luke and Dave from Idle Frets</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/creative/">Creative Corner</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-777 menu-item-1979"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-351x185.jpg" class="image wp-post-image" alt="" title="The Country that Stole My Heart" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-300x159.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz.jpg 960w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-351x185@2x.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-300x159@2x.jpg 600w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2016-02-13T05:00:18+01:00" class="meta-item">February 13, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart">The Country that Stole My Heart</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Varsity: The Traveller&#8217;s Take" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-21T13:00:46+01:00" class="meta-item">March 21, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/">Varsity: The Traveller&#8217;s Take</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/17/an-ellie-vating-experience/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/16790733_10158253064925301_1543013152_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="An Ellie-vating Experience" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/16790733_10158253064925301_1543013152_n-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/16790733_10158253064925301_1543013152_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-17T20:18:45+01:00" class="meta-item">March 17, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/17/an-ellie-vating-experience/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/17/an-ellie-vating-experience/">An Ellie-vating Experience</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scales and Tails display featuring specimens in jars" title="Scales and Tails display proves hit" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-16T23:58:11+01:00" class="meta-item">March 16, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/">Scales and Tails display proves hit</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/" title="Historic Varsity Win for Bangor!" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-351x185.jpg" class="image wp-post-image" alt="" title="Historic Varsity Win for Bangor!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-25T16:42:17+01:00" class="meta-item">March 25, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/" title="Historic Varsity Win for Bangor!">Historic Varsity Win for Bangor!</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Historic Varsity Win for Bangor!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/2016-04-16_19-26-15-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-25T16:42:17+01:00" class="meta-item">March 25, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/sport/2017/03/25/historic-varsity-win-for-bangor/">Historic Varsity Win for Bangor!</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2017/03/23/bangor-university-badminton-club/"><img width="1" height="1" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/Badminton-1-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor University Badminton Club" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-23T15:51:57+01:00" class="meta-item">March 23, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2017/03/23/bangor-university-badminton-club/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/sport/2017/03/23/bangor-university-badminton-club/">Bangor University Badminton Club</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Varsity: The Traveller&#8217;s Take" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/varsity-2016-cup-presentation-04-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-21T13:00:46+01:00" class="meta-item">March 21, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2017/03/21/varsity-the-travellers-take/">Varsity: The Traveller&#8217;s Take</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-166"><a href="https://www.seren.bangor.ac.uk/category/other/">Everything Else</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-170"><a href="https://www.seren.bangor.ac.uk/category/other/breaktime/">Breaktime</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-167"><a href="https://www.seren.bangor.ac.uk/category/other/centrefold/">Centrefold</a></li>
	<li id="menu-item-32822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32822"><a href="https://www.seren.bangor.ac.uk/competitions/">Competitions</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-168"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/creative/">Creative Corner</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-169"><a href="https://www.seren.bangor.ac.uk/category/other/editorials/">Editorials</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/other/environment/">Environment</a></li>
	<li id="menu-item-277885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277885"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/other/science/2015/11/05/new-species-of-human-found/" title="New species of human found" class="image-link">
					<img width="351" height="185" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2015/11/2015-09-10T103936Z_01_SSIB001_RTRIDSP_3_ARCHAEOLOGY-BURIALS-10-09-2015-12-09-57-269-351x185.jpg" class="image wp-post-image" alt="" title="New species of human found" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2015/11/2015-09-10T103936Z_01_SSIB001_RTRIDSP_3_ARCHAEOLOGY-BURIALS-10-09-2015-12-09-57-269-351x185.jpg 351w, https://www.seren.bangor.ac.uk/wp-content/uploads/2015/11/2015-09-10T103936Z_01_SSIB001_RTRIDSP_3_ARCHAEOLOGY-BURIALS-10-09-2015-12-09-57-269-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2015-11-05T18:01:49+01:00" class="meta-item">November 5, 2015</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/other/science/2015/11/05/new-species-of-human-found/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/other/science/2015/11/05/new-species-of-human-found/" title="New species of human found">New species of human found</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scales and Tails display featuring specimens in jars" title="Scales and Tails display proves hit" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/ScalesandTails-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-03-16T23:58:11+01:00" class="meta-item">March 16, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2017/03/16/scales-and-tails-display-proves-hit/">Scales and Tails display proves hit</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/interview-features/2016/04/27/interview-dr-paul-cross/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/04/bees-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interview: Dr. Paul Cross" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/04/bees-110x96.jpg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/04/bees-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2016-04-27T13:25:43+01:00" class="meta-item">April 27, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/interview-features/2016/04/27/interview-dr-paul-cross/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/interview-features/2016/04/27/interview-dr-paul-cross/">Interview: Dr. Paul Cross</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2016/03/18/fancy-a-job-graduate-employment-tips-from-natural-resources-wales-dr-catherine-duigan/"><img width="110" height="96" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/03/Ca8Je8WWIAAAulQ.jpg-small-2-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Fancy a Job? Graduate Employment Tips From Natural Resources Wales’ Dr. Catherine Duigan." srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/03/Ca8Je8WWIAAAulQ.jpg-small-2-110x96.jpeg 110w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/03/Ca8Je8WWIAAAulQ.jpg-small-2-290x255.jpeg 290w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/03/Ca8Je8WWIAAAulQ.jpg-small-2-110x96@2x.jpeg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">
					
				<time datetime="2016-03-18T13:25:43+01:00" class="meta-item">March 18, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2016/03/18/fancy-a-job-graduate-employment-tips-from-natural-resources-wales-dr-catherine-duigan/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
											
					<a href="https://www.seren.bangor.ac.uk/features/2016/03/18/fancy-a-job-graduate-employment-tips-from-natural-resources-wales-dr-catherine-duigan/">Fancy a Job? Graduate Employment Tips From Natural Resources Wales’ Dr. Catherine Duigan.</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-281831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281831"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue261/">Current Issue</a></li>
	<li id="menu-item-280775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280775"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2016-17/">This year&#8217;s issues</a></li>
	<li id="menu-item-279123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279123"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2015-16/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.seren.bangor.ac.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-281942" class="post-281942 post type-post status-publish format-standard has-post-thumbnail category-features category-local-news category-news-politics category-societies category-uni-news category-union category-union-news tag-awards tag-bangor-university tag-best tag-whatuni-award">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj.jpg" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017">
			
						
								
					<img width="702" height="336" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-702x336.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017			</h1>
			
			<a href="https://www.seren.bangor.ac.uk/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/emma-victoria-jewkes/" title="Posts by Emma Victoria Jewkes" rel="author">Emma Victoria Jewkes</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-04-09T19:20:17+01:00" title="2017-04-09">April 9, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.seren.bangor.ac.uk/category/features/" rel="category tag">Features</a>, <a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/" rel="category tag">Local News</a>, <a href="https://www.seren.bangor.ac.uk/category/news-politics/" rel="category tag">News &amp; Politics</a>, <a href="https://www.seren.bangor.ac.uk/category/union/societies/" rel="category tag">Societies</a>, <a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/" rel="category tag">Uni News</a>, <a href="https://www.seren.bangor.ac.uk/category/union/" rel="category tag">Union</a>, <a href="https://www.seren.bangor.ac.uk/category/union/union-news/" rel="category tag">Union News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Bang<img class=" wp-image-281943 alignleft" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-300x203.jpg" alt="" width="359" height="243" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-300x203.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj.jpg 1125w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/04/C8wsvAsXsAEGrpj-300x203@2x.jpg 600w" sizes="(max-width: 359px) 100vw, 359px" />or University is the 3<sup>rd</sup> best university in the country according to the WhatUni results which were announced in London this week. Hosted by David Mitchell, the awards are special in that they are only voted for by students; people who have a genuine first-hand experience in using the nominated institutions and services.</p>
<p>In addition to picking up ‘bronze’ in the best University category, Bangor took ‘gold’ for its clubs and societies as well as further ‘bronze’ placings in the Courses and Lecturers and Giving Back categories. The University was also placed in the top ten of all the categories for which it was nominated.</p>
<p>This year’s results marked an improvement on last year when Bangor took ‘gold’ for accommodation, ‘bronze’ for student support and 4<sup>th</sup> place in the University of the Year.</p>
<p>Professor John G Hughes, the University’s Vice-Chancellor, welcomed the news saying: “This is the third year in a row that Bangor University has won a national Whatuni Award. I’m delighted that the University has again won a category award, and came close in a number of other categories.</p>
<p>“This win reflects our close working relationship with the Students’ Union and our own students in order to provide an excellent education and all-round student-centred university experience. I’m grateful to our students for their support, and very pleased that they appreciate their time in Bangor. I would also like to thank the University and Students’ Union staff for their fantastic efforts.”</p>
<p>Dylan Williams Bangor Students’ Union Director said: “We are absolutely thrilled to have been awarded best Clubs and Societies in the What Uni Awards 2017. We work hard to ensure that the students of Bangor have the best possible student opportunities and this award is dedicated to every single student and staff member who has dedicated their time and enthusiasm to make Bangor the best.</p>
<p>“This really has been an award-winning year and we were also pleased to have received the NUS Wales and Gwynedd High Sherriff’s Personal Awards for our Student Opportunities”</p>
<p>This year, over 26,000 reviews were posted by students, an increase of 1,000 on last year, from 126 universities across the UK. From those, 44 were nominated in the 12 different categories which cover every aspect of student life.</p>
<p>Bangor University’s placing in each category are as follows with last year’s result in brackets…</p>
<p>Clubs and Societies &#8211; 1st (4<sup>th</sup>)</p>
<p><span style="color: #000080;">Student Union &#8211; 22nd (30<sup>th</sup>)</span></p>
<p><span style="color: #000080;">Uni of the Year &#8211; 3rd (4<sup>th</sup>)</span></p>
<p><span style="color: #000080;">Courses and Lecturers &#8211; 3rd (2<sup>nd</sup>)</span></p>
<p><span style="color: #000080;">Giving Back &#8211; 3rd (N/A)</span></p>
<p><span style="color: #000080;">Accommodation &#8211; 4th (1<sup>st</sup>)</span></p>
<p><span style="color: #000080;">International &#8211; 4th (7<sup>th</sup>)</span></p>
<p><span style="color: #000080;">Student Support &#8211; 5th (3<sup>rd</sup>)</span></p>
<p><span style="color: #000080;">City Life &#8211; 69th (70<sup>th</sup>)</span></p>
<p><span style="color: #000080;">Post Grad &#8211; 7th (N/A)</span></p>
<p><span style="color: #000080;">Facilities &#8211; 8th (9<sup>th</sup>)</span></p>
<p><span style="color: #000080;">Job Prospects &#8211; 8th (22<sup>nd</sup>)</span></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2017%2F04%2FC8wsvAsXsAEGrpj.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F&amp;name=Bangor+takes+%26%238216%3Bgold%26%238217%3B+for+Clubs+and+Societies+in+WhatUni+Awards+2017" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Bangor%20takes%20%26%238216%3Bgold%26%238217%3B%20for%20Clubs%20and%20Societies%20in%20WhatUni%20Awards%202017&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Emma Victoria Jewkes' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/Emma-Victoria-Jewkes_avatar_1486737626-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/emma-victoria-jewkes/" title="Posts by Emma Victoria Jewkes" rel="author">Emma Victoria Jewkes</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Deputy Editor (Content) 2016/17
Lifestyle Editor 2015/16
Secretary 2015/17</p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment on this article <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/2017/04/09/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30229085&#038;postid=281942&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.8.2&#038;sig=ea48c9b47b6f63116eff21356be53e09be8f1c4d#parent=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget"><ul><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2017/03/04/bangor-university-on-top-for-nominations-in-whatuni-awards-2017/"    ><span class="crp_title">Bangor University on top for nominations in Whatuni Awards&hellip;</span><img alt="Bangor University on top for nominations in Whatuni Awards 2017" title="Bangor University on top for nominations in Whatuni Awards 2017" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/20160414-2201192-Edit-web-343x215.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/03/20160414-2201192-Edit-web-343x215@2x.jpg 2x" /></a><span class="crp_excerpt"> Bangor University has been nominated for more awards than any other University, admit the release of the nominations for this years Whatuni Award 2017. Bangor has been shortlisted for 10&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/09/21/student-satisfaction-still-on-top/"    ><span class="crp_title">Student Satisfaction: Still On Top</span><img alt="Student Satisfaction: Still On Top" title="Student Satisfaction: Still On Top" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/09/image1-1-343x215.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/09/image1-1-343x215@2x.jpg 2x" /></a><span class="crp_excerpt"> Bangor University places in UK’s Top 15 for student satisfaction Results from the annual independent National Student Survey (NSS), which is completed by students each year, has placed Bangor University&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/10/28/new-student-campaign-launched/"    ><span class="crp_title">New student campaign launched</span><img alt="New student campaign launched" title="New student campaign launched" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/10/PHOTO-CREDIT-PIPPA-BESTON-Together-We-Image-Edit-343x215.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/10/PHOTO-CREDIT-PIPPA-BESTON-Together-We-Image-Edit-343x215@2x.jpg 2x" /></a><span class="crp_excerpt"> The month of September saw the launch of a brand new University campaign focused on student feedback. The ‘TogetherWe...’ campaign was created in partnership with Undeb Bangor (your Students’ Union)&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/11/18/bangors-winning-streak-runs-strong/"    ><span class="crp_title">Bangor’s winning streak runs strong</span><img alt="Bangor’s winning streak runs strong" title="Bangor’s winning streak runs strong" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/11/CwbhD0QWIAANbW5-1-343x215.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/11/CwbhD0QWIAANbW5-1-343x215@2x.jpg 2x" /></a><span class="crp_excerpt"> Bangor University has been crowned University of the Year for its work with the business sector and won two other awards at the Business Insider Awards ceremony in Cardiff on&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/12/11/university-to-leave-archaeology-in-the-past/"    ><span class="crp_title">University to leave Archaeology in the past</span><img alt="University to leave Archaeology in the past" title="University to leave Archaeology in the past" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2015/05/bangor-uni-343x215.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2015/05/bangor-uni-343x215@2x.jpg 2x" /></a><span class="crp_excerpt"> Announcement made without any discussion with staff or students in the department Senior members of staff at Bangor University have taken the decision to discontinue the single honours undergraduate Archaeology&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/12/14/research-excellence-recognised/"    ><span class="crp_title">Research excellence recognised</span><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/12/JS107219646-343x215.jpg" alt="Research excellence recognised" title="Research excellence recognised" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" /></a><span class="crp_excerpt"> On Monday 5th December, Bangor University held a new awards night focusing on research excellence within the University. The night was held at Pontio and shone a light on outstanding&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-ec2e3ebb1bbac4925d2417b58d5c6ee1">
	</div>
	</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Bangor takes &#8216;gold&#8217; for Clubs and Societies in WhatUni Awards 2017","url":"https:\/\/www.seren.bangor.ac.uk\/features\/2017\/04\/09\/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2017\/04\/C8wsvAsXsAEGrpj-702x336.jpg","width":702,"height":336},"datePublished":"2017-04-09T19:20:17+01:00","dateModified":"2017-04-09T19:20:17+01:00","author":{"@type":"Person","name":"Emma Victoria Jewkes"},"publisher":{"@type":"Organization","name":"Seren","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/features\/2017\/04\/09\/bangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017\/"}}</script>
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30229085&postid=281942&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.8.2&sig=ea48c9b47b6f63116eff21356be53e09be8f1c4d#parent=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30229085&postid=281942&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.8.2&sig=ea48c9b47b6f63116eff21356be53e09be8f1c4d#parent=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Ffeatures%2F2017%2F04%2F09%2Fbangor-takes-gold-for-clubs-and-societies-in-whatuni-awards-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'30229085',post:'281942',tz:'1',srv:'www.seren.bangor.ac.uk'} ]);
	_stq.push([ 'clickTrackerInit', '30229085', '281942' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5715/6090 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)

 Served from: www.seren.bangor.ac.uk @ 2017-04-12 18:30:19 by W3 Total Cache -->