
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>REVIEW: What is each Bond’s best film? | Seren</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Photo Credit: Aashish950 at en.wikipedia (CC BY 3.0) With the 25th entry in the James Bond franchise ‘No Time To Die’ close to finally making its delayed&#8230;" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="REVIEW: What is each Bond’s best film? | Seren" />
<meta property="og:description" content="Photo Credit: Aashish950 at en.wikipedia (CC BY 3.0) With the 25th entry in the James Bond franchise ‘No Time To Die’ close to finally making its delayed release, I thought it would be a good time to&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2020-09-20T16:36+00:00" />
<meta property="article:modified_time" content="2020-09-20T16:36+00:00" />
<meta property="og:updated_time" content="2020-09-20T16:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="REVIEW: What is each Bond’s best film? | Seren" />
<meta name="twitter:description" content="Photo Credit: Aashish950 at en.wikipedia (CC BY 3.0) With the 25th entry in the James Bond franchise ‘No Time To Die’ close to finally making its delayed release, I thought it would be a good time to&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="800" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/arts-culture/","name":"Arts &amp; Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/arts-culture/film/","name":"Film"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/","name":"REVIEW: What is each Bond\u2019s best film?"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.17ms meta | 0.45ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; REVIEW: What is each Bond’s best film? Comments Feed" href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.15' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-287617 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/" title="REVIEW: What is each Bond’s best film?">REVIEW: What is each Bond’s best film?</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/" title="Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade">Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/09/04/steve-backshall-to-join-the-teaching-team-at-bangor-university/" title="Steve Backshall to join the teaching team at Bangor University">Steve Backshall to join the teaching team at Bangor University</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/08/15/affordable-and-fashionable-face-masks/" title="Affordable and Fashionable Face Masks">Affordable and Fashionable Face Masks</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/287397/" title="Lewsberg Review">Lewsberg Review</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/feminism-and-punk/" title="Feminism and Punk">Feminism and Punk</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/15/wasted-shirt/" title="Wasted Shirt">Wasted Shirt</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/15/repression-and-music/" title="Repression and Music">Repression and Music</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p><img class="size-full wp-image-287452 alignright" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/Picture4-e1600531270562.png" alt="" width="300" height="1" /><a href="https://www.bangorstudent.com"><img class="alignright wp-image-287721 size-full" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/Banner-Bangor-Student-Resized-1.png" alt="" width="540" height="78" /></a></p>
</div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/" title="Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-336x200.jpg" class="image wp-post-image" alt="" title="Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/" title="Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade">Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-06T18:40:31+01:00" class="meta-item">September 6, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-Extinction_Rebellion-12-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/">Extinction Rebellion called ‘neo-fascist’ by Welsh Conservatives after printing press blockade</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-06T18:40:31+01:00" class="meta-item">September 6, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2020/09/06/extinction-rebellion-called-neo-fascist-by-welsh-conservatives-after-printing-press-blockade/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/09/04/steve-backshall-to-join-the-teaching-team-at-bangor-university/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Steve Backshall to join the teaching team at Bangor University" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/796px-Steve_with_an_owl-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/09/04/steve-backshall-to-join-the-teaching-team-at-bangor-university/">Steve Backshall to join the teaching team at Bangor University</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-04T16:52:45+01:00" class="meta-item">September 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/09/04/steve-backshall-to-join-the-teaching-team-at-bangor-university/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/">Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-21T18:42:06+01:00" class="meta-item">June 21, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-4523 menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/" title="REVIEW: What is each Bond’s best film?" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-336x200.jpg" class="image wp-post-image" alt="" title="REVIEW: What is each Bond’s best film?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/" title="REVIEW: What is each Bond’s best film?">REVIEW: What is each Bond’s best film?</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-20T17:36:26+01:00" class="meta-item">September 20, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="REVIEW: What is each Bond’s best film?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/">REVIEW: What is each Bond’s best film?</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-20T17:36:26+01:00" class="meta-item">September 20, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/287397/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Lewsberg Review" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-1280x853@2x.jpg 2560w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Lewsberg_-_Haldern_Pop_Festival_2018-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/287397/">Lewsberg Review</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-07-16T13:00:00+01:00" class="meta-item">July 16, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/287397/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/feminism-and-punk/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/patti-smith-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Feminism and Punk" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/patti-smith-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/patti-smith-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/patti-smith-e1594803526589.jpg 275w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/patti-smith-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/feminism-and-punk/">Feminism and Punk</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-07-16T10:00:26+01:00" class="meta-item">July 16, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2020/07/16/feminism-and-punk/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/entertainment/2020/04/08/101-things-to-do-while-in-self-isolation/" title="101 Things to Do While in Self-Isolation" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/https___www.flickr.com_photos_frijole_404259662-336x200.png" class="image wp-post-image" alt="" title="101 Things to Do While in Self-Isolation" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/https___www.flickr.com_photos_frijole_404259662-336x200.png 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/https___www.flickr.com_photos_frijole_404259662-336x200@2x.png 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/entertainment/2020/04/08/101-things-to-do-while-in-self-isolation/" title="101 Things to Do While in Self-Isolation">101 Things to Do While in Self-Isolation</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-04-08T14:59:37+01:00" class="meta-item">April 8, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/2020/04/08/101-things-to-do-while-in-self-isolation/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/08/15/affordable-and-fashionable-face-masks/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Affordable and Fashionable Face Masks" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/08/1397208_3-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/08/15/affordable-and-fashionable-face-masks/">Affordable and Fashionable Face Masks</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-08-15T17:06:35+01:00" class="meta-item">August 15, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/08/15/affordable-and-fashionable-face-masks/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/25/top-picks-for-2020-21-planners-diaries/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Top Picks for 2020/21 Planners &#038; Diaries" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-794x516.jpg 794w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/DuboDumo-Calendar-ⓒStudio8-all-rights-reserved-permission-from-Jay-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/25/top-picks-for-2020-21-planners-diaries/">Top Picks for 2020/21 Planners &#038; Diaries</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-25T11:27:16+01:00" class="meta-item">June 25, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/25/top-picks-for-2020-21-planners-diaries/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/08/hinch-your-halls-how-to-have-the-best-room-in-bangor/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hinch Your Halls: How to have the best room in Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/GEORGE-HOME-SUNSET-DISCO-BEDROOM-SS2020-4376-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/08/hinch-your-halls-how-to-have-the-best-room-in-bangor/">Hinch Your Halls: How to have the best room in Bangor</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-08T12:59:05+01:00" class="meta-item">June 8, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/06/08/hinch-your-halls-how-to-have-the-best-room-in-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/science/">Science</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/science/environment/">Environment</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/" title="Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-336x200.jpg" class="image wp-post-image" alt="" title="Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/" title="Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater">Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-21T18:42:06+01:00" class="meta-item">June 21, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/2020/07/14/how-do-face-masks-prevent-the-spread-of-covid-19/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="How do face masks prevent the spread of COVID-19?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/118766006_317070609541939_7420700319340334854_n-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/2020/07/14/how-do-face-masks-prevent-the-spread-of-covid-19/">How do face masks prevent the spread of COVID-19?</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-07-14T16:30:41+01:00" class="meta-item">July 14, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/2020/07/14/how-do-face-masks-prevent-the-spread-of-covid-19/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/49557785797_e557cefded_o-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/">Bangor Programme Awarded Nearly £500k to Detect Coronavirus in Wastewater</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-21T18:42:06+01:00" class="meta-item">June 21, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2020/06/21/bangor-programme-awarded-nearly-500k-to-detect-coronavirus-in-wastewater/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/2020/04/07/33000-year-old-social-network/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="33,000 year old Social Network" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125824-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/2020/04/07/33000-year-old-social-network/">33,000 year old Social Network</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-04-07T11:59:40+01:00" class="meta-item">April 7, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/2020/04/07/33000-year-old-social-network/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/" title="Varsity and Socs Fest cancelled over COVID-19 concerns" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-336x200.jpg" class="image wp-post-image" alt="" title="Varsity and Socs Fest cancelled over COVID-19 concerns" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/" title="Varsity and Socs Fest cancelled over COVID-19 concerns">Varsity and Socs Fest cancelled over COVID-19 concerns</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-12T18:33:49+01:00" class="meta-item">March 12, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Varsity and Socs Fest cancelled over COVID-19 concerns" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1.jpg 676w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/BU_location_image_1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/">Varsity and Socs Fest cancelled over COVID-19 concerns</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-12T18:33:49+01:00" class="meta-item">March 12, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2020/03/12/university-issues-update-on-covid-19-policy/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="VARSITY 2020" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-536x360.jpg 536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/VARSITY-2020-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/">VARSITY 2020</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-04T11:29:06+01:00" class="meta-item">March 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/varsity-2020/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hat-trick for Bangor Karate Competitor!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/03/karate-1-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/">Hat-trick for Bangor Karate Competitor!</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-03-04T10:29:59+01:00" class="meta-item">March 4, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/03/04/hat-trick-for-bangor-karate-competitor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/" title="President Mark Barrow – Two years with Undeb Bangor" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200.jpg" class="image wp-post-image" alt="" title="President Mark Barrow – Two years with Undeb Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/" title="President Mark Barrow – Two years with Undeb Bangor">President Mark Barrow – Two years with Undeb Bangor</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-26T16:36:28+01:00" class="meta-item">June 26, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/2020/07/01/president-riley-resigns-nominations-open/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="President Riley Resigns, Nominations Open" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/07/Harry-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/2020/07/01/president-riley-resigns-nominations-open/">President Riley Resigns, Nominations Open</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-07-01T20:04:34+01:00" class="meta-item">July 1, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/2020/07/01/president-riley-resigns-nominations-open/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="President Mark Barrow – Two years with Undeb Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/">President Mark Barrow – Two years with Undeb Bangor</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-26T16:36:28+01:00" class="meta-item">June 26, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/04/09/headway-gwynedd-and-mon/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Headway Gwynedd and Mon" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/headway-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2020/04/09/headway-gwynedd-and-mon/">Headway Gwynedd and Mon</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-04-09T18:59:47+01:00" class="meta-item">April 9, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2020/04/09/headway-gwynedd-and-mon/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-287173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287173"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue282/">Current Issue</a></li>
	<li id="menu-item-286108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286108"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2019-20/">This year’s issues</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286207"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-287617 post type-post status-publish format-standard has-post-thumbnail category-film tag-best tag-film-tag">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" title="REVIEW: What is each Bond’s best film?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-1078x516.jpg 1078w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/1200px-James_Bond_at_Madame_Tussauds_London1-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-2124"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></span>
						
						<h1 class="item fn">REVIEW: What is each Bond’s best film?</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/michael-shiels/" title="Posts by Michael Shiels" rel="author">Michael Shiels</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2020-09-20T17:36:26+01:00" title="2020-09-20">September 20, 2020</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content post-dynamic description ">
				
								
				
		<p>Photo Credit: Aashish950 at en.wikipedia <a href="https://creativecommons.org/licenses/by/3.0/">(CC BY 3.0)</a></p>
<p>With the 25th entry in the James Bond franchise ‘No Time To Die’ close to finally making its delayed release, I thought it would be a good time to rewatch the entire series to see how the films have changed and developed over the decades. With multiple actors bringing their own style and flavour to their films, there is often complete tonal shifts between incarnations of the character; for instance the camp action comedies of the Roger Moore era are a completely different animal to the uber serious Daniel Craig entries. Therefore, I am going to treat them as separate entities and choose my favourite film from each actor to briefly review below. I am personally a massive fan of the Bond films, even when I can recognise that the quality of the film is lacking, I will almost always get something out of it. Although some aspects in terms of racism and sexism are clearly not acceptable in modern society, I do not hold it against the quality or enjoyment of the movies as they are a product of the time in which they were released. I will produce this list in a chronological order so without further ado I will talk about my favourite film from my favourite Bond.</p>
<p><b>Sean Connery – Goldfinger:</b></p>
<p>1963’s Goldfinger might just be the most iconic Bond film ever made and created much of the imagery that became synonymous with the franchise for ever more. It is also one of the most heavily parodied James Bond entries which goes to show what an impact it has had on the film world in general. It gave us the iconic modified Aston Martin DB5 car, some of the most iconic one liners “No Mr Bond, I expect you to die” and so on, great action scenes, and Dame Shirley Bassey gave us one of the most iconic theme songs of all time.</p>
<p>But Goldfinger is much more than a collection of memorable quotes and cool looking gadgets, it is a great film in its own right. Despite numerous plot holes in the villain’s plan, the central plot is really intriguing as Bond tracks the mysterious Goldfinger across the globe as he tries to establish what he’s up to. Along the way we meet great supporting characters like the distinctive henchman Oddjob and his killer hat, and the recently deceased Honor Blackman as the evocatively named Pussy Galore. Her chemistry with Connery, as well as the characters arc through the story makes her one of the best ‘Bond girls’ in history. Connery is my favourite James Bond, the definitive Bond in my opinion, and this performance is his best as the character. He is physically imposing, charismatic, funny, and charming. Overall, it is a <b>9.5/10.</b></p>
<p><b>George Lazenby – On Her Majesty’s Secret Service:</b></p>
<p>From a great James Bond, to a terrible one. George Lazenby only starred in the role once, and in my opinion that was a blessing for the series. Despite one amazingly delivered emotionally charged line right towards the end of the film his performance is extremely wooden, and he also didn’t bring the physicality of Connery and as a result he was hard to buy as the character.</p>
<p>The film itself has had a retrospective positive response, and many modern reviewers now consider it one of the best films in the series. Personally, I disagree, it’s a good film but not great as they struggled to do justice to what is perhaps the best Bond story. Some of the action scenes are great, the ski chase particularly which combines amazing stunt work accompanied by John Barry’s best score on a Bond film. However, the director Peter Hunt (who previously worked as an editor on the Connery era movies) brought a fast cut editing style to the action scenes which I really couldn’t stand. Although lots of people were a fan of the style, I really believe it&#8217;s jarring and takes you out of the film. If Connery had still been in the role, and they eased off on the daft editing then this could have been a phenomenal film. However, it’s still an enjoyable watch, and a <b>6/10 </b>film.</p>
<p><b>Roger Moore – The Spy Who Loved Me:</b></p>
<p>This film is the antithesis of the Roger Moore era, an era which is certainly an acquired taste. Retrospectively a lot of these movies have not aged well, with a middle aged (slightly portly) James Bond getting into slightly slapstick action scenes. However, if you accept the Roger Moore Bond for what it is (and what they knew it was), a fun action comedy series then you can really start to enjoy it. Out of his 7 films I only think 2 of them are terribly bad (Moonraker and A View to a Kill), and the rest are very enjoyable.</p>
<p>When it came to choosing my favourite, it was a close-run thing between For Your Eyes Only, the Man with the Golden Gun, and this film: The Spy Who Loved Me. This film follows Bond as he is forced to team up with Soviet agent Anya Asamova (Agent XXX) to investigate the disappearance of nuclear submarines from both nations. Despite the 20-year age gap the chemistry between the two leads is fantastic, and it is one of the best romantic relationships in the series. Moreover, it has a great over the top villain in Curd Jurgens’ Stromberg, an aquatic loving billionaire who feeds his victims to the sharks.</p>
<p>This film has some of the best model work and set design in the Roger Moore era, and the submarine car is a particular highlight. The action is fantastic, possibly the best for one of Moore’s films, and although it is undeniably over the top and silly it is an incredibly fun film. I would give it a score of <b>8/10.</b></p>
<p><b>Timothy Dalton – The Living Daylights:</b></p>
<p>My least watched film on this list, and although not a bad film it is largely forgettable. Forgettable is a word that can be used to describe Timothy Dalton’s run as bond in general, although there is nothing wrong with his performance or the films themselves, there is nothing that particularly stands out about them either. Moreover, before I watched it again the only thing I really remembered from this film is the cello chase in the snow, which incidentally is a great action scene.</p>
<p>Following the silliness of the Roger Moore era this film has a massive tonal shift to a serious story. Indeed, this shift was the first attempt to ground the James Bond character, which would be perfected by Casino Royale 20 years later. Dalton’s Bond is a tough, strong, cold blooded killer and has little of the swagger of previous performances, but unfortunately he went too far in that direction and lost the much-needed charisma that the character brings.</p>
<p>The film itself is a perfectly serviceable action film, I would certainly recommend it if you are a fan of action films and the Bond series. It therefore gets a score of <b>6/10.</b></p>
<p><b>Pierce Brosnan – Goldeneye:</b></p>
<p>The first Martin Campbell directed film on this list, and the master of launching new Bond’s did just that with Goldeneye. Given the eventual deterioration in the quality of the Brosnan era films, Goldeneye often gets overlooked and I believe it is the most underrated entry in the entire series. It brings everything you need: a great globetrotting plot, an interesting delve into the bond character, great villains, exciting action set pieces and it finally hit a perfect tone that the Dalton films had not quite managed. Although I won’t spoil it here there is a fantastic plot twist which really elevates the story to the next level.</p>
<p>Moreover, Brosnan was fantastic as Bond (in this movie at least) he brought back the charm and charisma that had been sorely missing as well as keeping a bit of that edge from the Dalton era. Beyond the main man, the supporting cast is fantastic. Judi Dench makes her first appearance as M, and really makes that character her own. Sean Bean, Famke Janssen, and Robbie Coltrane all have small but impactful roles and are fantastic additions to the cast. The action is brilliant, including a memorable tank chase through the streets of Russia. I would highly recommend this film, one of the best ever Bond films and as such receives a score of <b>9/10.</b></p>
<p><b>Daniel Craig – Casino Royale:</b></p>
<p>The most recent film on this list is my favourite ever Bond film and is one of the greatest action films ever made. Once again Martin Campbell produces a masterpiece of a motion picture, and coupled with a stunning performance by the unfancied Daniel Craig brought one of the most memorable Bond stories to life.</p>
<p>Although Craig is not my favourite James Bond, this performance is perhaps the most in depth delve into the character and his motivations. Being an origin story, Casino Royale was the perfect script to use for this soft reboot of the Bond character and series; this was the attempt to create a darker James Bond that actually worked. I believe that, unlike the Dalton films, it worked this time due to the character still having vestiges of the suave Connery/Moore version of the character, and you really understood his motivation and why he was such a cold blooded killer.</p>
<p>Storywise, this is by far the best plot of a Bond film as we see him move from his first ever kill in the opening scene, through an intensely gripping game of Poker and numerous incredible action scenes. At the same time there is of course the incredible heart-breaking romance plot between Bond and Eva Green’s Vesper Lynd, this gives the film its emotional core and it is incredible. Besides the interesting plot, the action is also incredible. In the vein of the Bourne films it feels real and tough, and it’s edge-of-your-seat entertainment. The parkour chase across the cranes at the start of the movie is the prime example of this and is probably the best action scene in any of the Bond stories.</p>
<p>This is a must watch film, it has something for everything and is complete in almost every regard. Not only a great James Bond film, or even a great action film, it’s an amazing film in general. As such it unsurprisingly receives a rating of <b>10/10.</b></p>
		
		
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F&text=REVIEW%3A%20What%20is%20each%20Bond%E2%80%99s%20best%20film%3F" 
				class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2020%2F09%2F1200px-James_Bond_at_Madame_Tussauds_London1.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F&amp;name=REVIEW%3A+What+is+each+Bond%E2%80%99s+best+film%3F" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=REVIEW%3A%20What%20is%20each%20Bond%E2%80%99s%20best%20film%3F&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Farts-culture%2Ffilm%2F2020%2F09%2F20%2Freview-what-is-each-bonds-best-film%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
					
			</article>
			
			


	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Michael Shiels' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/youtube_profile-100x100.png' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/michael-shiels/" title="Posts by Michael Shiels" rel="author">Michael Shiels</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Film Editor | 19-20</p>
			</div>
			
		</section>	</div>


	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-culture/film/2020/09/20/review-what-is-each-bonds-best-film/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='287617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9a7e8f8ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget  "><ul><li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/farmageddon-a-shaun-the-sheep-movie/"     class="post-285903"><span class="crp_title">Farmageddon: A Shaun the Sheep Movie</span></a><span class="crp_excerpt"> Another great British institution in the filmmaking world is the world renowned Aardman Animation Studios based out of Bristol. Just&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/the-editors-top-5-horror-films/"     class="post-285981"><span class="crp_title">The Editors Top 5 Horror Films</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-326x205.jpg" class="crp_thumb crp_featured" alt="The Editors Top 5 Horror Films" title="The Editors Top 5 Horror Films" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-326x205@2x.jpg 652w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> October time means one big holiday, and that holiday is of course Halloween; and with Halloween of course comes horror&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2017/11/20/pokemon-the-movie-i-choose-you-review/"     class="post-282718"><span class="crp_title">Pokemon The Movie: I Choose You Review</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-326x205.jpg" class="crp_thumb crp_featured" alt="Pokemon The Movie: I Choose You Review" title="Pokemon The Movie: I Choose You Review" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/Pokemon-The-Movie-I-Choose-You-image-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> When Satoshi Tajiri, the founder of Game Freak, created the first Pokémon games, Red and Blue for Nintendo, I bet&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/entertainment/2019/03/16/interview-filmsoc-presidents-hannah-grimston-and-jess-simms/"     class="post-284930"><span class="crp_title">INTERVIEW: FilmSoc Presidents - Hannah Grimston & Jess Simms</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-326x205.png" class="crp_thumb crp_featured" alt="INTERVIEW: FilmSoc Presidents - Hannah Grimston &amp; Jess Simms" title="INTERVIEW: FilmSoc Presidents - Hannah Grimston &amp; Jess Simms" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-163x102.png 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-326x205@2x.png 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-343x215@2x.png 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Introduce FilmSoc for us? Film Society is a collective of students who make short films together. We also hold socials&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/02/29/is-michael-bay-really-that-bad/"     class="post-286848"><span class="crp_title">Is Michael Bay really that bad?</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-326x205.jpg" class="crp_thumb crp_featured" alt="Is Michael Bay really that bad?" title="Is Michael Bay really that bad?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/02/bay-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> One of the most recognisable directing styles in the world is that of director/producer Michael Bay, the former music video&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/entertainment/2017/11/23/paddington-pulls-in-for-the-last-time/"     class="post-282761"><span class="crp_title">Paddington pulls in for the last time</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/padd-326x205.jpg" class="crp_thumb crp_featured" alt="Paddington pulls in for the last time" title="Paddington pulls in for the last time" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/padd-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/padd-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/padd-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/11/padd-326x205@2x.jpg 652w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> The final adventure for Paddington Bear, which involves the marmalade fanatic visiting St Paul’s Cathedral, will be published in June&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"REVIEW: What is each Bond\u2019s best film?","url":"https:\/\/www.seren.bangor.ac.uk\/arts-culture\/film\/2020\/09\/20\/review-what-is-each-bonds-best-film\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2020\/09\/1200px-James_Bond_at_Madame_Tussauds_London1-702x459.jpg","width":702,"height":459},"datePublished":"2020-09-20T17:36:26+01:00","dateModified":"2020-09-20T17:36:26+01:00","author":{"@type":"Person","name":"Michael Shiels"},"publisher":{"@type":"Organization","name":"Seren","sameAs":"https:\/\/www.seren.bangor.ac.uk","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/arts-culture\/film\/2020\/09\/20\/review-what-is-each-bonds-best-film\/"}}</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 322/340 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2020-09-20 18:17:04 by W3 Total Cache
-->