
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Supporting students who are carers | Seren</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Bangor University chose national Carers’ Rights Day (21 November) to launch the only Student Carer Policy at any Welsh University and highlight their support&#8230;" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Supporting students who are carers | Seren" />
<meta property="og:description" content="Bangor University chose national Carers’ Rights Day (21 November) to launch the only Student Carer Policy at any Welsh University and highlight their support for students who are also carers." />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/" />
<meta property="og:site_name" content="Seren" />
<meta property="fb:app_id" content="791973234518813" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="Supporting students who are carers | Seren" />
<meta name="twitter:description" content="Bangor University chose national Carers’ Rights Day (21 November) to launch the only Student Carer Policy at any Welsh University and highlight their support for students who are also carers." />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/news-politics/","name":"News &amp; Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/news-politics/uni-news/","name":"Uni News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/","name":"Supporting students who are carers"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.23ms meta | 22.77ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Supporting students who are carers Comments Feed" href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.12' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '54da8cacfd';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.seren.bangor.ac.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-286442 single-format-standard page-builder right-sidebar full skin-tech img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/" title="Supporting students who are carers">Supporting students who are carers</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/bangor-university-skate-team-cleans-graffiti-stained-skate-memorial-by-hand/" title="Bangor University skate team cleans graffiti-stained skate memorial by hand">Bangor University skate team cleans graffiti-stained skate memorial by hand</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2019/12/08/your-christmas-tv-selection-box/" title="Your Christmas TV Selection box">Your Christmas TV Selection box</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/feeling-festive-holiday-recommendations/" title="FEELING FESTIVE: HOLIDAY RECOMMENDATIONS">FEELING FESTIVE: HOLIDAY RECOMMENDATIONS</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/bookish-gifts-for-christmas/" title="Bookish Gifts for Christmas">Bookish Gifts for Christmas</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/games/2019/12/08/pokemon-sword-shield-review/" title="Pokémon Sword &#038; Shield Review">Pokémon Sword &#038; Shield Review</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/games/2019/12/08/console-wars/" title="Console Wars">Console Wars</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/12/07/british-war-movies/" title="British War Movies">British War Movies</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget">Bangor University Students’ Union’s English Language Newspaper  <i><a href="#moreinfo">...more</a></i></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/21/general-election-2019-what-is-tactical-voting/" title="General election 2019: What is tactical voting?" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/election-336x200.jpg" class="image wp-post-image" alt="" title="General election 2019: What is tactical voting?" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/election-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/election-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/21/general-election-2019-what-is-tactical-voting/" title="General election 2019: What is tactical voting?">General election 2019: What is tactical voting?</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-21T16:20:54+00:00" class="meta-item">November 21, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/21/general-election-2019-what-is-tactical-voting/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/">Supporting students who are carers</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-09T11:59:57+00:00" class="meta-item">December 9, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/bangor-university-skate-team-cleans-graffiti-stained-skate-memorial-by-hand/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor University skate team cleans graffiti-stained skate memorial by hand" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/79374342_805084466588157_7949784358074712064_n-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/bangor-university-skate-team-cleans-graffiti-stained-skate-memorial-by-hand/">Bangor University skate team cleans graffiti-stained skate memorial by hand</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-09T10:59:48+00:00" class="meta-item">December 9, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/bangor-university-skate-team-cleans-graffiti-stained-skate-memorial-by-hand/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Plaid Cymru Leader Adam Price comes to Bangor for General Election" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/IMG_20191206_142038-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/">Plaid Cymru Leader Adam Price comes to Bangor for General Election</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-06T18:07:35+00:00" class="meta-item">December 6, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/12/06/plaid-cymru-leader-adam-price-comes-to-bangor-for-general-election/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4523 menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg" class="image wp-post-image" alt="" title="LIVE REVIEW: Fara – Pontio, Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor">LIVE REVIEW: Fara – Pontio, Bangor</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-15T13:50:24+00:00" class="meta-item">February 15, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2017/02/15/live-review-fara-pontio-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2019/12/08/your-christmas-tv-selection-box/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2019/12/08/your-christmas-tv-selection-box/">Your Christmas TV Selection box</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-08T18:59:46+00:00" class="meta-item">December 8, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2019/12/08/your-christmas-tv-selection-box/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/feeling-festive-holiday-recommendations/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/my-true-love-gave-to-me-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="FEELING FESTIVE: HOLIDAY RECOMMENDATIONS" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/my-true-love-gave-to-me-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/my-true-love-gave-to-me-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/my-true-love-gave-to-me-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/feeling-festive-holiday-recommendations/">FEELING FESTIVE: HOLIDAY RECOMMENDATIONS</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-08T16:59:48+00:00" class="meta-item">December 8, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/feeling-festive-holiday-recommendations/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/bookish-gifts-for-christmas/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bookish Gifts for Christmas" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/christmas-lights-vector-clipart-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/bookish-gifts-for-christmas/">Bookish Gifts for Christmas</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-08T14:59:50+00:00" class="meta-item">December 8, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/12/08/bookish-gifts-for-christmas/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg" class="image wp-post-image" alt="" title="The Country that Stole My Heart" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart">The Country that Stole My Heart</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T05:00:18+00:00" class="meta-item">February 13, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/december-fashion-events-worth-attending/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/december-fashion-events-worth-attending/">December Fashion Events Worth Attending</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-06T14:00:51+00:00" class="meta-item">December 6, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/december-fashion-events-worth-attending/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/a-look-to-the-past-santas-outfit/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="A Look to the Past: Santa’s Outfit" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/man-wearing-santa-claus-costume-3149857-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/a-look-to-the-past-santas-outfit/">A Look to the Past: Santa’s Outfit</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-06T13:30:11+00:00" class="meta-item">December 6, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/a-look-to-the-past-santas-outfit/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/three-tips-for-holiday-makeup/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/three-tips-for-holiday-makeup/">Three tips for Holiday Makeup</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-06T13:30:08+00:00" class="meta-item">December 6, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/12/06/three-tips-for-holiday-makeup/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/science/">Science</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/science/environment/">Environment</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg" class="image wp-post-image" alt="" title="Bangor Ranked 8th Most Sustainable University Worldwide" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide">Bangor Ranked 8th Most Sustainable University Worldwide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-01-15T15:26:20+00:00" class="meta-item">January 15, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/the-controversy-of-zoos/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Controversy of Zoos" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo.jpg 780w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/zoo-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/the-controversy-of-zoos/">The Controversy of Zoos</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-20T13:43:39+00:00" class="meta-item">November 20, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/the-controversy-of-zoos/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/global-movement-spotlight-the-plastic-free-movement/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Global Movement Spotlight: The Plastic Free Movement" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic.jpg 960w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/plastic-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/global-movement-spotlight-the-plastic-free-movement/">Global Movement Spotlight: The Plastic Free Movement</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-20T13:41:38+00:00" class="meta-item">November 20, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/global-movement-spotlight-the-plastic-free-movement/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/grey-seals/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="GREY SEALS" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Adge-Lane-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/grey-seals/">GREY SEALS</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-20T13:39:55+00:00" class="meta-item">November 20, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/20/grey-seals/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg" class="image wp-post-image" alt="" title="100 Years of BUCS Sport" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport">100 Years of BUCS Sport</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:13:03+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="100 Years of BUCS Sport" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/">100 Years of BUCS Sport</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:13:03+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="BUPS back better than ever before" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/">BUPS back better than ever before</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:08:37+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-1280x853.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/">HISTORIC: Bangor Seal Half-Decade Of Varsity Wins</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-04-01T10:56:02+00:00" class="meta-item">April 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/Instagram-final-e1551803189476-336x200.jpg" class="image wp-post-image" alt="" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide">SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-05T16:29:33+00:00" class="meta-item">March 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Harry Riley" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Harry-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/">Your Sabbatical Officer Update-Harry Riley</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:31:36+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-harry-riley/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Muhammad Firdaus" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-1280x853.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Picture1-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/">Your Sabbatical Officer Update-Muhammad Firdaus</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:29:21+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/12/05/your-sabbatical-officer-update-muhammad-firdaus/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Your Sabbatical Officer Update-Henry Williams" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/12/Henry-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/">Your Sabbatical Officer Update-Henry Williams</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-12-05T16:21:40+00:00" class="meta-item">December 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/12/05/your-sabbatical-officer-update-henry-williams/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-286183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286183"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue279/">Current Issue</a></li>
	<li id="menu-item-286108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286108"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2019-20/">This year’s issues</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286207"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.seren.bangor.ac.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/news-politics/"><span itemprop="title">News &amp; Politics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/"><span itemprop="title">Uni News</span></a></span><span class="delim">&raquo;</span><span class="current">Supporting students who are carers</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-286442" class="post-286442 post type-post status-publish format-standard category-uni-news">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="Supporting students who are carers">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Supporting students who are carers			</h1>
			
			<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/darby-higgins/" title="Posts by Darby Higgins" rel="author">Darby Higgins</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-12-09T11:59:57+00:00" title="2019-12-09">December 9, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/" rel="category tag">Uni News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><span style="font-weight: 400;">Bangor University chose national Carers’ Rights Day (21 November) to launch the only Student Carer Policy at any Welsh University and highlight their support for students who are also carers.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Young carers and others will be speaking about their experiences and the support which is available to them at a Carers’ Rights event at the University, in partnership with Action for Children, Carers’ Outreach Service and Gwynedd County Council.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Recognising the challenges for young carers, the majority of whom are not in full time education or employment, the University has several strategies in place to support and raise aspirations of this group.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"> </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Delyth Murphy, Head of the University’s Widening Access Centre said:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“As a University, we have been extending the support available to students who are carers over the last four years. Having a Policy highlights to students what is available and also signposts our staff to best practice.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Young carers are four times more likely to withdraw from their higher education course than other students. We realise that juggling the competing demands of studying and caring can be challenging, that’s why the Policy aims to smooth administration and support, to make things as flexible as possible for these students.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The University offers £1,000 bursaries to students who also have a caring role beyond that of bringing up children, recognising that they may have extra expenses. It is also the only institution hosting an annual residential course for carers aged between 16-25 with the aim of raising aspirations and providing a taste of University life.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Prof Iwan Davies, the University’s Vice Chancellor commented:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The University places great emphasis on student care, and we also want to encourage under-represented groups to consider studying for a higher education qualification. I’m delighted to see that we are working to support carers in this way.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Kaydee Owen comes originally from Gloucestershire and is in the 3rd year of her PhD, having studied earlier Psychology degrees at Bangor. She said:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Going to university can be a daunting experience for anybody, but as a carer who moved away from home to study, I definitely faced some additional challenges. I think the work that Widening Access are doing to help build a network of carers is a hugely positive step. The centre is very good at disseminating information about local services that can support carers within our age bracket. Receiving this contact and support at the beginning of the semester helps students to integrate a level of support into their university life. Widening Access also offers plenty of opportunities for carers to meet up with one another at the university. Sometimes it is just really reassuring to know that other people are feeling the same anxieties that you are and that those feelings are completely &#8216;normal&#8217; and ok.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Third year Psychology student Jan Lloyd-Nicholson from Criccieth also commented:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“It is extremely hard juggling university life and studies with caring duties and roles. The bursary has helped my family and myself immensely while I study at Bangor University. It’s an extra bonus which is much appreciated.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Kate Cubbage, of the Carer’s Trust said:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Bangor University is providing the most extensive support to students who are carers in any University that I’ve come across and are to be congratulated.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Carers’ Rights event was on Thursday, 21 November, 9.30-12.00 in Neuadd Reichel, Ffriddoedd Road Bangor, in partnership with Action for Children, Carers’ Outreach and Gwynedd County Council</span></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F&amp;name=Supporting+students+who+are+carers" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Supporting%20students%20who%20are%20carers&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F12%2F09%2Fsupporting-students-who-are-carers%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Darby Higgins' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A3527-2-2-e1572618810149-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/darby-higgins/" title="Posts by Darby Higgins" rel="author">Darby Higgins</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">News Editor | 19-20 
Secretary | 19-20</p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-politics/uni-news/2019/12/09/supporting-students-who-are-carers/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='286442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c23761dec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget"><ul><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/13/best-clubs-and-societies-award-for-bangor-university/"    ><span class="crp_title">Best Clubs and Societies Award for Bangor University</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-326x205.jpg" class="crp_thumb crp_featured" alt="Best Clubs and Societies Award for Bangor University" title="Best Clubs and Societies Award for Bangor University" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58444651_10157278840714579_8849869199619653632_n-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Bangor University has been chosen as the best in the UK for its Students’ Union Clubs &amp; Societies in this&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/10/16/bangor-rated-one-of-the-best-in-the-uk-for-student-satisfaction/"    ><span class="crp_title">Bangor Rated One Of The Best In The UK For Student&hellip;</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-326x205.jpg" class="crp_thumb crp_featured" alt="Bangor Rated One Of The Best In The UK For Student Satisfaction" title="Bangor Rated One Of The Best In The UK For Student Satisfaction" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-300x188.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-1280x803.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-300x188@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/08/Bangor-University-and-Bluebells-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Once again, Bangor University has been ranked in the top 10 of the UK’s non-specialist universities, according to the latest&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/10/16/ground-breaking-new-services-for-mental-health/"    ><span class="crp_title">Ground-breaking New Services For Mental Health</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/image-3-326x205.png" class="crp_thumb crp_featured" alt="Ground-breaking New Services For Mental Health" title="Ground-breaking New Services For Mental Health" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/image-3-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/image-3-163x102.png 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/image-3-343x215.png 343w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> A collaboration between Bangor University’s Counselling Service and the North Wales Clinical Psychology Doctorate Programme has been shortlisted for a&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/02/16/british-education-award-for-mark/"    ><span class="crp_title">British Education Award for Mark</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Mark-Barrow-e1550329133557-326x205.jpg" class="crp_thumb crp_featured" alt="British Education Award for Mark" title="British Education Award for Mark" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Mark-Barrow-e1550329133557-326x205.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Mark-Barrow-e1550329133557-532x336.jpg 532w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Mark-Barrow-e1550329133557-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Mark-Barrow-e1550329133557-163x102.jpg 163w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> For the second year in a row, a Bangor graduate has won a British Education Award. Mark Barrow, who graduated&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/uncategorized/2017/10/02/nss-puts-bangor-university-eighth-in-the-uk/"    ><span class="crp_title">NSS puts Bangor University eighth in the UK</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-326x205.jpg" class="crp_thumb crp_featured" alt="NSS puts Bangor University eighth in the UK" title="NSS puts Bangor University eighth in the UK" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/09/2017-03-25_19-26-592-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> &nbsp; Bangor University has received a resounding testimony from last years graduating students after being placed eighth in the UK&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/02/16/inspirational-bangor-university-tutor-wins-national-tutor-award/"    ><span class="crp_title">Inspirational Bangor University Tutor Wins National&hellip;</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-326x205.jpg" class="crp_thumb crp_featured" alt="Inspirational Bangor University Tutor Wins National Tutor Award" title="Inspirational Bangor University Tutor Wins National Tutor Award" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/award-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Siân Pierce, a Human Geography lecturer at Bangor University, who says she finds people “endlessly fascinating”, has been awarded an&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2019-12-09 12:06:38 by W3 Total Cache
-->