
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Bangor Students March for People&#8217;s Vote</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Bangor students marched with hundreds of thousands of protesters in London on Saturday 26th October. This is the fourth major London protest organised by&#8230;" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood.jpg" />
<meta property="og:image:width" content="1728" />
<meta property="og:image:height" content="1152" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangor Students March for People&#8217;s Vote" />
<meta property="og:description" content="Bangor students marched with hundreds of thousands of protesters in London on Saturday 26th October. This is the fourth major London protest organised by People’s Vote, a campaign group launched in&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2019-11-04T19:00+00:00" />
<meta property="article:modified_time" content="2019-11-04T19:08+00:00" />
<meta property="og:updated_time" content="2019-11-04T19:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="Bangor Students March for People&#8217;s Vote" />
<meta name="twitter:description" content="Bangor students marched with hundreds of thousands of protesters in London on Saturday 26th October. This is the fourth major London protest organised by People’s Vote, a campaign group launched in&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood.jpg" />
<meta name="twitter:image:width" content="1728" />
<meta name="twitter:image:height" content="1152" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/news-politics/","name":"News &amp; Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/","name":"Bangor Students March for People&#8217;s Vote"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.37ms meta | 14.13ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Bangor Students march for People&#8217;s Vote Comments Feed" href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.12' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '5d53999eae';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.seren.bangor.ac.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-285826 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/interviews-peoples-vote-marchers/" title="INTERVIEWS: Bangor’s People’s Vote Marchers">INTERVIEWS: Bangor’s People’s Vote Marchers</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/" title="Bangor Students march for People&#8217;s Vote">Bangor Students march for People&#8217;s Vote</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/11/01/therefore-i-say-to-you-let-europe-arise/" title="Therefore I say to you: “Let Europe arise!”">Therefore I say to you: “Let Europe arise!”</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/11/01/writing-slates-tablets-of-the-19th-century/" title="Writing slates – tablets of the 19th Century">Writing slates – tablets of the 19th Century</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/2019/11/01/places-to-visit-with-historical-interests/" title="Places to Visit with Historical Interests">Places to Visit with Historical Interests</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/the-editors-top-5-horror-films/" title="The Editors Top 5 Horror Films">The Editors Top 5 Horror Films</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/make-your-own-spooky-pins/" title="Make your own spooky pins!">Make your own spooky pins!</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/last-minute-halloween-costumes/" title="Last Minute Halloween Costumes">Last Minute Halloween Costumes</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget">Bangor University Students’ Union’s English Language Newspaper  <i><a href="#moreinfo">...more</a></i></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2019/09/21/global-climate-strike-march-bangor-protest-takes-to-the-streets/" title="Global Climate Strike March: Bangor protest takes to the streets" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Main-feature-336x200.jpg" class="image wp-post-image" alt="" title="Global Climate Strike March: Bangor protest takes to the streets" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Main-feature-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Main-feature-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2019/09/21/global-climate-strike-march-bangor-protest-takes-to-the-streets/" title="Global Climate Strike March: Bangor protest takes to the streets">Global Climate Strike March: Bangor protest takes to the streets</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-21T11:37:28+00:00" class="meta-item">September 21, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2019/09/21/global-climate-strike-march-bangor-protest-takes-to-the-streets/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/interviews-peoples-vote-marchers/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEWS: Bangor’s People’s Vote Marchers" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/goodinterviews-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/interviews-peoples-vote-marchers/">INTERVIEWS: Bangor’s People’s Vote Marchers</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-04T19:30:23+00:00" class="meta-item">November 4, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/interviews-peoples-vote-marchers/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor Students march for People&#8217;s Vote" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/">Bangor Students march for People&#8217;s Vote</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-04T19:00:38+00:00" class="meta-item">November 4, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/01/brexit-a-short-summary-around-a-now-long-standing-debate/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Brexit: A short summary around a now long-standing debate" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image.jpg 1024w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/brexit-flag-image-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/01/brexit-a-short-summary-around-a-now-long-standing-debate/">Brexit: A short summary around a now long-standing debate</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T15:46:25+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/11/01/brexit-a-short-summary-around-a-now-long-standing-debate/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4523 menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/arts-culture/2019/09/19/new-call-for-reality-tv-to-be-regulated/" title="New call for reality TV to be regulated" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/reality-tv-336x200.jpg" class="image wp-post-image" alt="" title="New call for reality TV to be regulated" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/arts-culture/2019/09/19/new-call-for-reality-tv-to-be-regulated/" title="New call for reality TV to be regulated">New call for reality TV to be regulated</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-19T16:43:32+00:00" class="meta-item">September 19, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/2019/09/19/new-call-for-reality-tv-to-be-regulated/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/2019/11/01/places-to-visit-with-historical-interests/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Places to Visit with Historical Interests" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-775x516.jpg 775w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/Caernarfon-Castle-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/2019/11/01/places-to-visit-with-historical-interests/">Places to Visit with Historical Interests</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:44:39+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/2019/11/01/places-to-visit-with-historical-interests/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/the-editors-top-5-horror-films/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Editors Top 5 Horror Films" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/28-days-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/the-editors-top-5-horror-films/">The Editors Top 5 Horror Films</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:38:41+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2019/11/01/the-editors-top-5-horror-films/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/11/01/spooky-book-recommendations/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/the-diviners-cover-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Spooky Book Recommendations" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/the-diviners-cover-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/the-diviners-cover-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/the-diviners-cover-104x69@2x.jpg 208w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/11/01/spooky-book-recommendations/">Spooky Book Recommendations</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T15:58:34+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2019/11/01/spooky-book-recommendations/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg" class="image wp-post-image" alt="" title="The Country that Stole My Heart" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart">The Country that Stole My Heart</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T05:00:18+00:00" class="meta-item">February 13, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/make-your-own-spooky-pins/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Make your own spooky pins!" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4001-2-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/make-your-own-spooky-pins/">Make your own spooky pins!</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:34:44+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/make-your-own-spooky-pins/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/last-minute-halloween-costumes/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Last Minute Halloween Costumes" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/pumpkin-1838545_1920-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/last-minute-halloween-costumes/">Last Minute Halloween Costumes</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:27:44+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/last-minute-halloween-costumes/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/285954/"><img width="1" height="1" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A3874-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Add some flair to your autumn outfits with pins!" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/285954/">Add some flair to your autumn outfits with pins!</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:23:02+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2019/11/01/285954/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/science/">Science</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/science/environment/">Environment</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/09/16/bangor-university-secures-4-6m-eu-funds-for-research-into-low-carbon-energy-efficiency/" title="Bangor University secures £4.6m EU funds for research into low carbon energy efficiency" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Formysanity-336x200.jpg" class="image wp-post-image" alt="" title="Bangor University secures £4.6m EU funds for research into low carbon energy efficiency" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Formysanity-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Formysanity-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/09/16/bangor-university-secures-4-6m-eu-funds-for-research-into-low-carbon-energy-efficiency/" title="Bangor University secures £4.6m EU funds for research into low carbon energy efficiency">Bangor University secures £4.6m EU funds for research into low carbon energy efficiency</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-16T15:01:37+00:00" class="meta-item">September 16, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/09/16/bangor-university-secures-4-6m-eu-funds-for-research-into-low-carbon-energy-efficiency/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/an-eco-friendly-halloween/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/30718663467_5a0a22187e_b-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="An Eco-Friendly Halloween" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/30718663467_5a0a22187e_b-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/30718663467_5a0a22187e_b-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/30718663467_5a0a22187e_b-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/30718663467_5a0a22187e_b-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/an-eco-friendly-halloween/">An Eco-Friendly Halloween</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:08:44+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/an-eco-friendly-halloween/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/reducing-your-plastic-waste/">				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/reducing-your-plastic-waste/">Reducing Your Plastic Waste</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:07:21+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/reducing-your-plastic-waste/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/global-movement-spotlight-sustainability-and-the-tiny-house-movement/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Global Movement Spotlight: Sustainability and the Tiny House Movement" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/43537318775_8398292bff_b-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/global-movement-spotlight-sustainability-and-the-tiny-house-movement/">Global Movement Spotlight: Sustainability and the Tiny House Movement</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-11-01T16:05:04+00:00" class="meta-item">November 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/science/environment/2019/11/01/global-movement-spotlight-sustainability-and-the-tiny-house-movement/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg" class="image wp-post-image" alt="" title="100 Years of BUCS Sport" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/" title="100 Years of BUCS Sport">100 Years of BUCS Sport</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:13:03+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="100 Years of BUCS Sport" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/BUCS-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/">100 Years of BUCS Sport</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:13:03+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/100-years-of-bucs-sport/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="BUPS back better than ever before" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/">BUPS back better than ever before</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:08:37+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-1280x853.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/">HISTORIC: Bangor Seal Half-Decade Of Varsity Wins</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-04-01T10:56:02+00:00" class="meta-item">April 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/Instagram-final-e1551803189476-336x200.jpg" class="image wp-post-image" alt="" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/" title="SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide">SABB ELECTIONS: Who Should I Vote For? Read Our Full Manifesto Guide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-05T16:29:33+00:00" class="meta-item">March 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2019/03/05/sabb-elections-who-should-i-vote-for-read-our-full-manifesto-guide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/09/25/undeb-bangor-top-in-wales-for-representing-students-academic-interests-no-deal-stance-and-more/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Undeb Bangor &#8211; Top in Wales for representing students&#8217; academic interests, No Deal Stance, and more" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/09/25/undeb-bangor-top-in-wales-for-representing-students-academic-interests-no-deal-stance-and-more/">Undeb Bangor &#8211; Top in Wales for representing students&#8217; academic interests, No Deal Stance, and more</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-25T18:52:31+00:00" class="meta-item">September 25, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/09/25/undeb-bangor-top-in-wales-for-representing-students-academic-interests-no-deal-stance-and-more/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="BUPS back better than ever before" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/Paintballing-1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/">BUPS back better than ever before</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-23T12:08:37+00:00" class="meta-item">September 23, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/09/23/bups-back-better-than-ever-before/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/2019/09/12/the-serendipity-preview-societies-volunteering-clubs/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Serendipity Preview &#8211; Societies, Volunteering, Clubs" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/42538735_1688598524603254_6591442156907397120_o-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/2019/09/12/the-serendipity-preview-societies-volunteering-clubs/">The Serendipity Preview &#8211; Societies, Volunteering, Clubs</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-09-12T19:50:27+00:00" class="meta-item">September 12, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/2019/09/12/the-serendipity-preview-societies-volunteering-clubs/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-285225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285225"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue277/">Current Issue</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">This year&#8217;s issues</a></li>
	<li id="menu-item-282216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282216"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2017-18/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.seren.bangor.ac.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/news-politics/"><span itemprop="title">News &amp; Politics</span></a></span><span class="delim">&raquo;</span><span class="current">Bangor Students march for People&#8217;s Vote</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-285826 post type-post status-publish format-standard has-post-thumbnail category-news-politics category-uk-news">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" title="Bangor Students march for People&#8217;s Vote" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-1078x516.jpg 1078w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-702x336.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/11/QZ6A4256-Copygood-702x336@2x.jpg 1404w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-6"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &amp; Politics</a></span>
						
						<h1 class="item fn">Bangor Students march for People&#8217;s Vote</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/sinclair-davis/" title="Posts by Sinclair Davis" rel="author">Sinclair Davis</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2019-11-04T19:00:38+00:00" title="2019-11-04">November 4, 2019</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="https://www.seren.bangor.ac.uk/news-politics/2019/11/04/bangor-students-march-peoples-vote/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content post-dynamic description ">
				
								
				
		<p>Bangor students marched with hundreds of thousands of protesters in London on Saturday 26th October.</p>
<p>This is the fourth major London protest organised by People’s Vote, a campaign group launched in April 2018 to advocate for a second Brexit referendum. A coach organised by the Bangor Students’ Union left before dawn to reach the starting point of the march by midday.</p>
<p>“This was following on from us releasing our statement recently to show support for having a people’s vote,” said Mark Barrow, President of Undeb Bangor Students’ Union.“This is reflected through what students have been asking for and from what the voting pattern was amongst students, but also the demographic in Gwynedd as well, in Bangor.”</p>
<p>Beside Barrow sat Harry Riley, the Students’ Union Vice President for Education, and main organiser of the trip.<br />
“A lot of our own current students did not get the chance to vote in 2016 as they were too young, so we believe that they should have their say,” said Riley.</p>
<p>As the protest gathered, Parliament sat to cast votes on the Letwin amendment, which would obligate Boris Johnson to request an extension on voting for his Brexit deal.</p>
<p>This was in accordance with the Benn Act, legislation which set 19th October as the deadline for Boris to receive parliamentary approval or be forced to request a delay.</p>
<p>The march began at Park Lane, and proceeded through Hyde Park, finishing in Parliament Square.</p>
<p>Here, a stage had been erected for political speakers such as Mayor of London Sadiq Khan and Diane Abbott MP, alongside celebrities such as Patrick Stewart and Sandi Toksvig.</p>
<p>The Bangor coach was funded by For Our Future’s Sake, a student-led campaign against Brexit, which donated over £1000. Both Barrow and Riley voted Remain in the 2016 Brexit referendum.</p>
<p>“This coach was an opportunity for students in Bangor to show their political side- to give them an option or an opportunity to come down and show their support,” said Barrow.</p>
<p>“I’m buzzing. It was really really good fun, great atmosphere, loads of people, it was brilliant- over a million people in the end,” said Riley on the coach as it pulled out of London.</p>
<p>Speakers at the march said there would likely be more marches to come.</p>
<p>Undeb Bangor Students’ Union maintains an official position in favour of a second referendum.</p>
		
		
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2019%2F11%2FQZ6A4256-Copygood.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F&amp;name=Bangor+Students+march+for+People%26%238217%3Bs+Vote" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Bangor%20Students%20march%20for%20People%26%238217%3Bs%20Vote&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2F2019%2F11%2F04%2Fbangor-students-march-peoples-vote%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
					
			</article>
			
			


	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Sinclair Davis' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2019/10/Use-this-one-Alec-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/sinclair-davis/" title="Posts by Sinclair Davis" rel="author">Sinclair Davis</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Deputy Editor | 19-20
Games Editor | 18-19</p>
			</div>
			
		</section>	</div>


	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-politics/2019/11/04/bangor-students-march-peoples-vote/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='285826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3e26db88a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget"><ul><li><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/09/25/undeb-bangor-top-in-wales-for-representing-students-academic-interests-no-deal-stance-and-more/"    ><span class="crp_title">Undeb Bangor - Top in Wales for representing&hellip;</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-326x205.jpg" class="crp_thumb crp_featured" alt="Undeb Bangor - Top in Wales for representing students&#039; academic interests, No Deal Stance, and more" title="Undeb Bangor - Top in Wales for representing students&#039; academic interests, No Deal Stance, and more" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/09/undeb-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> We've talked with some Sabbatical Officers about the latest Students' Union news. 2019 National Student Survey This week, Undeb Bangor&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/12/10/bangor-march-to-reclaim-the-night/"    ><span class="crp_title">Bangor March To Reclaim The Night</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-326x205.png" class="crp_thumb crp_featured" alt="Bangor March To Reclaim The Night" title="Bangor March To Reclaim The Night" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-163x102.png 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-326x205@2x.png 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/image-1-343x215@2x.png 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Over one hundred students attended Reclaim The Night – a peaceful march in protest of sexual violence which took place&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/12/17/answers-students-to-be-emailed-rundowns-of-proposed-cuts-to-their-school/"    ><span class="crp_title">ANSWERS: Students To Be Emailed Rundowns Of Proposed&hellip;</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/VC-Retirement-e1545083324959-326x205.jpg" class="crp_thumb crp_featured" alt="ANSWERS: Students To Be Emailed Rundowns Of Proposed Cuts To Their School" title="ANSWERS: Students To Be Emailed Rundowns Of Proposed Cuts To Their School" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/VC-Retirement-e1545083324959-326x205.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/VC-Retirement-e1545083324959-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/12/VC-Retirement-e1545083324959-163x102.jpg 163w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> Students will receive emails informing them of proposed cuts to schools, Undeb Bangor can confirm. Business case studies will be&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/11/22/reclaim-the-night-march/"    ><span class="crp_title">Reclaim The Night March</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/11/image-49-e1542906971513.png" class="crp_thumb crp_featured" alt="Reclaim The Night March" title="Reclaim The Night March" /></a><span class="crp_excerpt"> Join Bangor University’s Students’ Union, Undeb Bangor, for a peaceful march in protest of violence directed at women, on 29&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/03/09/2019-20-sabbatical-team-confirmed-in-record-breaking-election/"    ><span class="crp_title">2019/20 Sabbatical Team Confirmed In Record-Breaking&hellip;</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-326x205.jpg" class="crp_thumb crp_featured" alt="2019/20 Sabbatical Team Confirmed In Record-Breaking Election" title="2019/20 Sabbatical Team Confirmed In Record-Breaking Election" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/candidates-1-of-1-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> The 2019/20 Sabbatical Team have been elected after a record-breaking voter turnout of 2206. Over 200 votes were cast in&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2018/10/02/new-year-new-student-politics/"    ><span class="crp_title">New Year, New Student Politics</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/MG_2067-1-e1538506262383-326x205.jpg" class="crp_thumb crp_featured" alt="New Year, New Student Politics" title="New Year, New Student Politics" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/MG_2067-1-e1538506262383-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/MG_2067-1-e1538506262383-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/MG_2067-1-e1538506262383-343x215.jpg 343w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_excerpt"> It’s the beginning of a new year. We welcome back some friendly faces but we welcome some fresh faces as&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Bangor Students march for People&#8217;s Vote","url":"https:\/\/www.seren.bangor.ac.uk\/news-politics\/2019\/11\/04\/bangor-students-march-peoples-vote\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2019\/11\/QZ6A4256-Copygood-702x459.jpg","width":702,"height":459},"datePublished":"2019-11-04T19:00:38+00:00","dateModified":"2019-11-04T19:08:48+00:00","author":{"@type":"Person","name":"Sinclair Davis"},"publisher":{"@type":"Organization","name":"Seren","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/news-politics\/2019\/11\/04\/bangor-students-march-peoples-vote\/"}}</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2019-11-04 19:54:54 by W3 Total Cache
-->