
<!DOCTYPE html>
<html lang="en-GB" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Japan plan to release radioactive water into the ocean | Seren</title>
<meta name='robots' content='max-image-preview:large' />

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Japanese prime minister, Yoshihide Suga, has recently announced plans to release contaminated radioactive water from the Fukushima Daiichi Nuclear Power&#8230;" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1209" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Japan plan to release radioactive water into the ocean | Seren" />
<meta property="og:description" content="The Japanese prime minister, Yoshihide Suga, has recently announced plans to release contaminated radioactive water from the Fukushima Daiichi Nuclear Power Plant into the surrounding pacific ocean&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2021-05-06T17:19+00:00" />
<meta property="article:modified_time" content="2021-05-06T17:19+00:00" />
<meta property="og:updated_time" content="2021-05-06T17:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="Japan plan to release radioactive water into the ocean | Seren" />
<meta name="twitter:description" content="The Japanese prime minister, Yoshihide Suga, has recently announced plans to release contaminated radioactive water from the Fukushima Daiichi Nuclear Power Plant into the surrounding pacific ocean&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="1209" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/discovery/","name":"Discovery"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/discovery/science/","name":"Science"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/","name":"Japan plan to release radioactive water into the ocean"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.25ms meta | 18.08ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Japan plan to release radioactive water into the ocean Comments Feed" href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.seren.bangor.ac.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 326px;
			  height: 205px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 326px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/style.css?ver=5.1.0' type='text/css' media='all' />
<style id='smartmag-core-inline-css' type='text/css'>
:root { --c-main: #1c2177;
--c-main-rgb: 28,33,119; }


</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Public+Sans%3A400%2C400i%2C500%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/css/lightbox.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/css/icons/icons.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-legacy-sc-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/css/legacy-shortcodes.css?ver=5.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5' id='revmin-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1616792011' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/theme.js?ver=5.1.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/float-share.js?ver=5.1.0' id='smartmag-float-share-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/legacy-shortcodes.js?ver=5.1.0' id='smartmag-legacy-sc-js'></script>
<link rel="https://api.w.org/" href="https://www.seren.bangor.ac.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.seren.bangor.ac.uk/wp-json/wp/v2/posts/290685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&#038;format=xml" />

		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/cropped-seren-s-square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/cropped-seren-s-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/cropped-seren-s-square-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/cropped-seren-s-square-270x270.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-290685 single-format-standard post-layout-cover post-cat-2252 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-290263">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark hide-menu-lg" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
					</div>
	</div>

	<div class="off-canvas-content">

					<ul class="mobile-menu"></ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/SerenBangor" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/serenbangor" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/serenbangor/" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-legacy smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/05/06/retro-chip-shortage-may-bring-vintage-tech-to-your-car/" class="post-link">Retro? Chip shortage may bring vintage tech to your car.</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/" class="post-link">Manizha – the artist causing a stir as the Russian representative for Eurovision 2021:</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/" class="post-link">Japan plan to release radioactive water into the ocean</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/05/05/5-must-try-cocktails-this-national-beverage-day/" class="post-link">5 Must-Try Cocktails This National Beverage Day</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2021/05/02/review-it-follows/" class="post-link">REVIEW: It Follows</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/05/01/poetry-month/" class="post-link">Poetry Month</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/05/01/shakespeariana-5-accessible-retellings/" class="post-link">Shakespeariana: 5 Accessible Retellings</a></li>
		
				
			<li><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2021/05/01/bbc-four-to-become-archive-channel/" class="post-link">BBC Four to become Archive Channel</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-a smart-head-social">
		
			
				<a href="https://www.facebook.com/SerenBangor" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/serenbangor" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/serenbangor/" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/user/SerenTV" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
				<a href="https://www.flickr.com/photos/96197959@N02/albums" class="link s-flickr" target="_blank" rel="noopener">
					<i class="icon tsi tsi-flickr"></i>
					<span class="visuallyhidden">Flickr</span>
				</a>
									
			
		</div>

		

	<div class="smart-head-search">
		<form role="search" class="search-form" action="https://www.seren.bangor.ac.uk/" method="get">
			<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" />
			<button class="search-button" type="submit">
				<i class="tsi tsi-search"></i>
				<span class="visuallyhidden"></span>
			</button>
		</form>
	</div> <!-- .search -->

				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
					<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-1x.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-1x.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-2x.png 2x" />

									 
					</span>
	</a>				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
<div class="h-text h-text">
	<a href="https://bangorstudent.com/" target=_blank><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/Banner-Bangor-Student-Resized-1.png"></a></div>				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-bot is-light wrap">

		<div class="inner full">

							
				<div class="items items-left ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-b">
			<ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-has-children item-mega-menu menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2021/03/20/sabb-election-the-full-result-breakdown/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/SABB-Banner-1280x820.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/SABB-Banner-1280x820.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/SABB-Banner.jpg 1462w" data-sizes="(max-width: 811px) 100vw, 811px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2021/03/20/sabb-election-the-full-result-breakdown/">SABB Election: The Full Result Breakdown</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/emily-read/" title="Posts by Emily Read" rel="author">Emily Read</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2021/03/20/sabb-election-the-full-result-breakdown/" class="date-link"><time class="post-date" datetime="2021-03-20T18:18:36+00:00">March 20, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2021/03/20/sabb-election-the-full-result-breakdown/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="2">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/05/06/retro-chip-shortage-may-bring-vintage-tech-to-your-car/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-300x267.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-300x267.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-1280x1139.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-1536x1367.png 1536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-2048x1822.png 2048w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-150x133.png 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-450x400.png 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-1200x1068.png 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-768x683.png 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/speedometer-300x267@2x.png 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/05/06/retro-chip-shortage-may-bring-vintage-tech-to-your-car/">Retro? Chip shortage may bring vintage tech to your car.</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/05/06/retro-chip-shortage-may-bring-vintage-tech-to-your-car/" class="date-link"><time class="post-date" datetime="2021-05-06T18:24:21+01:00">May 6, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-300x170.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-300x170.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-150x85.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-450x255.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927.jpg 499w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/">Manizha – the artist causing a stir as the Russian representative for Eurovision 2021:</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/" class="date-link"><time class="post-date" datetime="2021-05-06T18:22:15+01:00">May 6, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/23/starting-a-business-at-university/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58-260x300.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58-260x300.png 260w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58-150x173.png 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58-450x519.png 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58.png 627w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.51.58-260x300@2x.png 520w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/23/starting-a-business-at-university/">Starting a Business at University</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/23/starting-a-business-at-university/" class="date-link"><time class="post-date" datetime="2021-04-23T09:00:00+01:00">April 23, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4523 menu-item-has-children item-mega-menu menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/arts-culture/2021/03/07/bangor-alumni-podcast-earns-hollywood-cameo-bbc-features/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screenshot-360.png" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/03/07/bangor-alumni-podcast-earns-hollywood-cameo-bbc-features/">Bangor alumni podcast earns Hollywood cameo &#038; BBC features</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/amelia-smith/" title="Posts by Amelia Smith" rel="author">Amelia Smith</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/03/07/bangor-alumni-podcast-earns-hollywood-cameo-bbc-features/" class="date-link"><time class="post-date" datetime="2021-03-07T16:09:20+00:00">March 7, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/03/07/bangor-alumni-podcast-earns-hollywood-cameo-bbc-features/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="4">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2021/05/02/review-it-follows/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-300x200.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-150x100.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-450x300.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-1200x800.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-768x512.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/film-35mm-4122924_1280-300x200@2x.jpg 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2021/05/02/review-it-follows/">REVIEW: It Follows</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2021/05/02/review-it-follows/" class="date-link"><time class="post-date" datetime="2021-05-02T18:37:45+01:00">May 2, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/arts-culture/2021/05/01/poetry-month/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-300x200.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-1536x1024.jpg 1536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-150x100.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-450x300.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-1200x800.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-768x512.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920.jpg 1920w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/tea-time-3240766_1920-300x200@2x.jpg 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/05/01/poetry-month/">Poetry Month</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/arts-culture/2021/05/01/poetry-month/" class="date-link"><time class="post-date" datetime="2021-05-01T17:05:19+01:00">May 1, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/05/01/shakespeariana-5-accessible-retellings/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Shakespeare-Retellings-300x206.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Shakespeare-Retellings-300x206.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Shakespeare-Retellings-1280x880.jpg 1280w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/05/01/shakespeariana-5-accessible-retellings/">Shakespeariana: 5 Accessible Retellings</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/05/01/shakespeariana-5-accessible-retellings/" class="date-link"><time class="post-date" datetime="2021-05-01T17:01:40+01:00">May 1, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-has-children item-mega-menu menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Guinness2.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/">Brewing up a Storm: The History of Guinness</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/emily-read/" title="Posts by Emily Read" rel="author">Emily Read</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/" class="date-link"><time class="post-date" datetime="2021-03-20T14:51:34+00:00">March 20, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="6">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/05/05/5-must-try-cocktails-this-national-beverage-day/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-269x300.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-269x300.png 269w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-150x167.png 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-450x502.png 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-768x857.png 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55.png 954w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-at-15.25.55-269x300@2x.png 538w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/05/05/5-must-try-cocktails-this-national-beverage-day/">5 Must-Try Cocktails This National Beverage Day</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/05/05/5-must-try-cocktails-this-national-beverage-day/" class="date-link"><time class="post-date" datetime="2021-05-05T11:59:00+01:00">May 5, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2021/04/30/10-outfit-charity-shop-challenge/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-300x225.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-300x225.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-150x113.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-450x338.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-768x576.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1.jpg 1080w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/seren-charity-shop-1-300x225@2x.jpg 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2021/04/30/10-outfit-charity-shop-challenge/">£10 Outfit Charity Shop Challenge</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/lifestyle/fashion/2021/04/30/10-outfit-charity-shop-challenge/" class="date-link"><time class="post-date" datetime="2021-04-30T16:27:17+01:00">April 30, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/30/dbt-skills-for-surviving-and-thriving/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-300x156.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-300x156.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-150x78.png 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-450x235.png 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-768x401.png 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21.png 1018w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-21.00.21-300x156@2x.png 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			<div class="review review-number c-overlay">
						<span class="progress"></span><span></span>
					</div>
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/30/dbt-skills-for-surviving-and-thriving/">DBT Skills for Surviving and Thriving</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/lifestyle/2021/04/30/dbt-skills-for-surviving-and-thriving/" class="date-link"><time class="post-date" datetime="2021-04-30T16:24:05+01:00">April 30, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-287822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-6924 menu-item-has-children item-mega-menu menu-item-287822"><a href="https://www.seren.bangor.ac.uk/category/discovery/">Discovery</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/discovery/science/">Science</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/discovery/environment/">Environment</a></li>
	<li id="menu-item-287823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6874 menu-item-287823"><a href="https://www.seren.bangor.ac.uk/category/discovery/history/">History</a></li>
	<li id="menu-item-287824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6886 menu-item-287824"><a href="https://www.seren.bangor.ac.uk/category/discovery/international/">International</a></li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="7">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Guinness2.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/">Brewing up a Storm: The History of Guinness</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/emily-read/" title="Posts by Emily Read" rel="author">Emily Read</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/" class="date-link"><time class="post-date" datetime="2021-03-20T14:51:34+00:00">March 20, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/03/20/brewing-up-a-storm-the-history-of-guinness/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="8">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-300x170.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-300x170.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-150x85.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927-450x255.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/05/Screenshot-2021-04-23-174927.jpg 499w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/">Manizha – the artist causing a stir as the Russian representative for Eurovision 2021:</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/05/06/manizha-the-artist-causing-a-stir-as-the-russian-representative-for-eurovision-2021/" class="date-link"><time class="post-date" datetime="2021-05-06T18:22:15+01:00">May 6, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-300x142.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-300x142.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1280x604.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1536x725.jpg 1536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-2048x967.jpg 2048w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-150x71.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-450x213.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1200x567.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-768x363.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-300x142@2x.jpg 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/">Japan plan to release radioactive water into the ocean</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/" class="date-link"><time class="post-date" datetime="2021-05-06T18:19:51+01:00">May 6, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/joshua-hoehne-rruOElkPdRA-unsplash-1-300x200.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/joshua-hoehne-rruOElkPdRA-unsplash-1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/joshua-hoehne-rruOElkPdRA-unsplash-1-1280x853.jpg 1280w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/">The link between the AstraZeneca vaccine and blood clots</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/" class="date-link"><time class="post-date" datetime="2021-04-29T15:52:31+01:00">April 29, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-has-children item-mega-menu menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="9">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/sport/2021/03/23/bangor-muddogs-american-football-a-young-woman-finding-her-place/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-19.40.27.png" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/sport/2021/03/23/bangor-muddogs-american-football-a-young-woman-finding-her-place/">Bangor Muddogs’ American Football: a young woman finding her place</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="" title="Posts by Jade Hill" rel="author">Jade Hill</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/sport/2021/03/23/bangor-muddogs-american-football-a-young-woman-finding-her-place/" class="date-link"><time class="post-date" datetime="2021-03-23T18:29:05+00:00">March 23, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/sport/2021/03/23/bangor-muddogs-american-football-a-young-woman-finding-her-place/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="10">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/sport/2021/04/27/the-48-hour-rise-and-fall-of-the-european-super-league/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-300x225.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-300x225.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-150x113.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-450x338.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-768x576.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777.jpg 800w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/IMG_5777-300x225@2x.jpg 600w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/27/the-48-hour-rise-and-fall-of-the-european-super-league/">The 48-hour rise and fall of the European Super League</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/27/the-48-hour-rise-and-fall-of-the-european-super-league/" class="date-link"><time class="post-date" datetime="2021-04-27T15:10:19+01:00">April 27, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/sport/2021/04/19/the-european-super-league-is-announced/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534-300x269.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534-300x269.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534-150x135.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534-450x404.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534-768x689.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/f65bb49f-fa51-40fc-bac9-7fdfd94e8559-e1618846880534.jpg 1200w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/19/the-european-super-league-is-announced/">The European Super League is announced</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/19/the-european-super-league-is-announced/" class="date-link"><time class="post-date" datetime="2021-04-19T16:42:03+01:00">April 19, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/sport/2021/04/07/formula-1s-drive-to-survive-s3-is-released/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/darren-nunis-DcPyI0LFgAA-unsplash-1-300x200.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/darren-nunis-DcPyI0LFgAA-unsplash-1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/darren-nunis-DcPyI0LFgAA-unsplash-1-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/darren-nunis-DcPyI0LFgAA-unsplash-1-768x512.jpg 768w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/07/formula-1s-drive-to-survive-s3-is-released/">Formula 1&#8217;s &#8216;Drive to Survive S3&#8217; is released</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/sport/2021/04/07/formula-1s-drive-to-survive-s3-is-released/" class="date-link"><time class="post-date" datetime="2021-04-07T11:59:00+01:00">April 7, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-has-children item-mega-menu menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>
<div class="sub-menu mega-menu mega-menu-b wrap">

	<div class="sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>

	</div>

	<div class="extend ts-row">
		<section class="col-6 featured">		
			<span class="heading">Featured</span>

					<section class="block-wrap block-grid mb-none" data-id="11">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-02-04-at-09.18.38.png" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/">INTERVIEW: Be Period Positive</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/caroline-cartmill/" title="Posts by Caroline Cartmill" rel="author">Caroline Cartmill</a></span><span class="meta-item has-next-icon date"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/" class="date-link"><time class="post-date" datetime="2021-03-17T11:37:23+00:00">March 17, 2021</time></a></span><span class="meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/#respond"><i class="tsi tsi-comment-o"></i>0</a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
		</section>  

		<section class="col-6 recent-posts">

			<span class="heading">Recent</span>
				
					<section class="block-wrap block-posts-small mb-none" data-id="12">

				
			<div class="block-content">
				
	<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/30/bangor-university-feminist-society/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803-300x207.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803-300x207.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803-150x103.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803-450x310.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803-768x530.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/E9A6022E-B430-453F-B45A-C5143731B6AE-1-e1617107593803.jpg 1080w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/30/bangor-university-feminist-society/">Bangor University Feminist Society</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/30/bangor-university-feminist-society/" class="date-link"><time class="post-date" datetime="2021-03-30T13:34:34+01:00">March 30, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-02-04-at-09.18.38-298x300.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-02-04-at-09.18.38-298x300.png 298w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-02-04-at-09.18.38.png 697w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screen-Shot-2021-02-04-at-09.18.38-298x300@2x.png 596w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/">INTERVIEW: Be Period Positive</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/union/societies/2021/03/17/interview-be-period-positive/" class="date-link"><time class="post-date" datetime="2021-03-17T11:37:23+00:00">March 17, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/history/2021/03/04/lgbt-history-month-in-bangor/" class="image-link media-ratio ar-bunyad-thumb"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Pride-1-300x225.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Pride-1-300x225.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Pride-1-1280x960.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Pride-1-300x225@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Pride-1-1280x960@2x.jpg 2560w" data-sizes="(max-width: 110px) 100vw, 110px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/history/2021/03/04/lgbt-history-month-in-bangor/">LGBT History Month in Bangor</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/history/2021/03/04/lgbt-history-month-in-bangor/" class="date-link"><time class="post-date" datetime="2021-03-04T17:51:25+00:00">March 4, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
					
		</section>
	</div>

</div></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-287173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287173"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue282/">Current Issue</a></li>
	<li id="menu-item-286108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286108"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2019-20/">This year’s issues</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286207"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
</ul>
</li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right empty">
								</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-1x.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-1x.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Seren-Logo-2x.png 2x" />

									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.seren.bangor.ac.uk/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.seren.bangor.ac.uk/category/discovery/"><span>Discovery</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.seren.bangor.ac.uk/category/discovery/science/"><span>Science</span></a></span><span class="delim">&raquo;</span><span class="current">Japan plan to release radioactive water into the ocean</span></div></nav>

<div class="main ts-contain cf right-sidebar">

				
<div class="post-wrap">
	<section class="the-post-header post-cover">
	
			<div class="featured">
					
								
					
						<a href="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg" class="image-link media-ratio ar-bunyad-main-full"><img width="1200" height="574" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTUzNiA3MjUnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-1536x1536 size-1536x1536 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 1200px) 100vw, 1200px" title="Japan plan to release radioactive water into the ocean" data-srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1536x725.jpg 1536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-300x142.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1280x604.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-2048x967.jpg 2048w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-150x71.jpg 150w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-450x213.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1200x567.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-768x363.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-300x142@2x.jpg 600w" data-src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/ajay-pal-singh-atwal-gRdTreyRops-unsplash-1536x725.jpg" /></a>
														
							<div class="caption">
								Image Credit: Ajay Pal Singh Atwal 							</div>
								
												
										
					<div class="overlay s-dark">	
					<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.seren.bangor.ac.uk/category/discovery/science/" class="category term-color-2252" rel="category">Science</a>
					</span>
					</div><h1 class="is-title post-title">Japan plan to release radioactive water into the ocean</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='Emily Woodhouse' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture14-32x32.jpg' srcset='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture14-64x64.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="by">By</span> <a href="https://www.seren.bangor.ac.uk/author/emily-woodhouse/" title="Posts by Emily Woodhouse" rel="author">Emily Woodhouse</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2021-05-06T18:19:51+01:00">May 6, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>2 Mins Read</span></div></div>	
					</div>				
					
							</div>
	
	</section>
	
	
	<div class="ts-row">
		<div class="col-8 main-content">
			<div class="the-post s-post-cover">

				<article id="post-290685" class="post-290685 post type-post status-publish format-standard has-post-thumbnail category-science tag-japan tag-water">
					
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&text=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2021%2F04%2Fajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg&description=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="mailto:?subject=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean&body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		
<p>The Japanese prime minister, Yoshihide Suga, has recently announced plans to release contaminated radioactive water from the Fukushima Daiichi Nuclear Power Plant into the surrounding pacific ocean from 2023 over a course of 30-40 years.&nbsp;</p>



<p>The Fukushima Daiichi Nuclear Power Plant failed in 2011 following the 9.0 magnitude earthquake and subsequent tsunami, and it has since accumulated 1.25 million tonnes of water. The water has been used to cool the melted reactors impacted by the earthquake. At the moment, the water is filtered and treated as best as possible to remove any radioactive materials or contamination. This water has been stored in tanks in the surrounding area, but Japanese officials have come to the decision to begin releasing it into the ocean due to a lack of space for new tanks, which they believe will run out next autumn.&nbsp;</p>



<p>The decision has come under fire from environmental agencies such as GreenPeace, who accuse the Japanese government of ignoring human rights and maritime law by not properly considering the effects of releasing radioactive water into the pacific ocean. Their concerns are shared by many, including neighbouring countries- China has branded the decision “extremely irresponsible”- and local fisherman, who believe the work they have put in over recent years to restore the reputation of the japanese seafood industry will now be undone. This comes from the fact that tritium, a radioactive element present in the water, can be ingested through seafood from contaminated water which they believe will deter people consuming their seafood to prevent negative health impacts.&nbsp;</p>



<p>Although the move is largely opposed, there are those who believe it to be the best possible solution. The prime minister, Yoshihide Suga, described it as “unavoidable” and “the most realistic option”, as the plant will soon run out of places to store the contaminated water. The International Atomic Energy Agency also approves the decision; the water will be filtered and treated beforehand, which they state will remove any radioactive elements or at least lower them to a safe level. US officials supported the decision over twitter due to the filtration of the water and the fact that tritium is only toxic to humans in large amounts. They have since removed their tweets following backlash from environmental activists.&nbsp;</p>

				
		
		
		
	</div>
</div>
	
	<div class="the-post-tags"><a href="https://www.seren.bangor.ac.uk/tag/japan/" rel="tag">Japan</a> <a href="https://www.seren.bangor.ac.uk/tag/water/" rel="tag">water</a></div>
				</article>

				
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="service s-facebook tsi tsi-facebook" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&#038;text=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean" class="service s-twitter tsi tsi-twitter" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&#038;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2021%2F04%2Fajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg&#038;description=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean" class="service s-pinterest tsi tsi-pinterest" 
					title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="service s-linkedin tsi tsi-linkedin" 
					title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F&#038;name=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean" class="service s-tumblr tsi tsi-tumblr" 
					title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="mailto:?subject=Japan%20plan%20to%20release%20radioactive%20water%20into%20the%20ocean&#038;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fdiscovery%2Fscience%2F2021%2F05%2F06%2Fjapan-plan-to-release-radioactive-water-into-the-ocean%2F" class="service s-email tsi tsi-envelope-o" 
					title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt='' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture14-95x95.jpg' srcset='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture14-190x190.jpg 2x' class='avatar avatar-95 photo' height='95' width='95' loading='lazy'/>		
		<div class="description">
			<a href="https://www.seren.bangor.ac.uk/author/emily-woodhouse/" title="Posts by Emily Woodhouse" rel="author">Emily Woodhouse</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">Website Coordinator | 19-21
Science Editor | 20-21</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a1 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="13">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/04/joshua-hoehne-rruOElkPdRA-unsplash-1-1280x853.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/">The link between the AstraZeneca vaccine and blood clots</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/29/the-link-between-the-astrazeneca-vaccine-and-blood-clots/" class="date-link"><time class="post-date" datetime="2021-04-29T15:52:31+01:00">April 29, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/15/how-3d-printing-can-revolutionise-medicine/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-450x300.jpg 450w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-1536x1024.jpg 1536w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-1200x800.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920-768x512.jpg 768w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/3d-791205_1920.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/15/how-3d-printing-can-revolutionise-medicine/">How 3D printing can revolutionise medicine</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/15/how-3d-printing-can-revolutionise-medicine/" class="date-link"><time class="post-date" datetime="2021-04-15T11:59:00+01:00">April 15, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/08/danceyourphd-scientists-explain-their-thesis-through-interpretive-dance/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/joshua-coleman-7a4U5lBG9Yw-unsplash-1280x963.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/joshua-coleman-7a4U5lBG9Yw-unsplash-1280x963.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/joshua-coleman-7a4U5lBG9Yw-unsplash-300x226.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/joshua-coleman-7a4U5lBG9Yw-unsplash-768x578.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/08/danceyourphd-scientists-explain-their-thesis-through-interpretive-dance/">#DanceYourPhD- Scientists explain their thesis through interpretive dance</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/04/08/danceyourphd-scientists-explain-their-thesis-through-interpretive-dance/" class="date-link"><time class="post-date" datetime="2021-04-08T11:58:00+01:00">April 8, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>					
				<div class="comments">
					
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/discovery/science/2021/05/06/japan-plan-to-release-radioactive-water-into-the-ocean/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"  maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='290685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8cdfee833" /></p><input type="hidden" id="ak_js" name="ak_js" value="18"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>

			</div>
		</div>

				
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
		
			<div id="widget_crp-3" class="widget widget_widget_crp"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-a block-head-a2 is-left has-style"><h5 class="heading">Related/Similar Articles</h5></div><div class="crp_related_widget  "><ul><li><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/03/20/women-in-stem-celebrating-international-womens-day/"     class="crp_link post-290116"><span class="crp_title">Women in STEM: Celebrating International Women's Day</span><figure><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-326x205.jpg" class="crp_thumb crp_featured" alt="Women in STEM: Celebrating International Women&#039;s Day" title="Women in STEM: Celebrating International Women&#039;s Day" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-163x102.jpg 163w" sizes="(max-width: 325px) 100vw, 325px" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/womens-day-163x102.jpg 163w" /></figure></a><span class="crp_date"> March 20, 2021</span> </li><li><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/03/20/perseverance-lands-on-mars/"     class="crp_link post-290119"><span class="crp_title">Perseverance lands on Mars</span><figure><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-326x205.png" class="crp_thumb crp_featured" alt="Perseverance lands on Mars" title="Perseverance lands on Mars" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-163x102.png 163w" sizes="(max-width: 325px) 100vw, 325px" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-163x102@2x.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/mars-163x102.png 163w" /></figure></a><span class="crp_date"> March 20, 2021</span> </li><li><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2021/04/09/toxic-diet-culture/"     class="crp_link post-290393"><span class="crp_title">Toxic Diet culture</span><figure><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Diet-culture--326x205.png" class="crp_thumb crp_featured" alt="Toxic Diet culture" title="Toxic Diet culture" /></figure></a><span class="crp_date"> April 9, 2021</span> </li><li><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2021/04/11/review-the-lost-boys/"     class="crp_link post-290236"><span class="crp_title">REVIEW: The Lost Boys</span><figure><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Screenshot-6-326x205.jpg" class="crp_thumb crp_featured" alt="REVIEW: The Lost Boys" title="REVIEW: The Lost Boys" /></figure></a><span class="crp_date"> April 11, 2021</span> </li></ul><div class="crp_clear"></div></div></div>		</div>
	
	</aside>
	
	</div>
</div> <!-- .post-wrap -->	
	
</div>


	
	<footer class="main-footer cols-gap-lg footer-classic">

					<div class="upper-footer classic-footer-upper">
			<div class="ts-contain wrap">
		
							<div class="widgets row cf">
					<div class="widget_text widget col-4 widget_custom_html"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">MORE INFORMATION</h5></div><div class="textwidget custom-html-widget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div></div><div class="widget col-4 widget_links"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Links</h5></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University"  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+"  /> Google+</a></li>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/03/Student-Union-logo-plain-40px.png"  alt="Undeb Bangor"  /> Undeb Bangor</a></li>

	</ul>
</div>

		<div class="widget col-4 widget-about">		
					
			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">About</h5></div>			
			
		<div class="inner ">
		
						
						
			<div class="base-text about-text"><p>Seren is Bangor University Students’ Union’s English Language Newspaper</p>
<p>We have editorial independence from both Bangor University and Bangor Students’ Union. Seren is written by students for students and we’d love you to get involved!</p>
</div>

			
		</div>

		</div>		
						</div>
					
			</div>
		</div>
		
	
		
	</footer>
	
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.seren.bangor.ac.uk/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Japan plan to release radioactive water into the ocean","url":"https:\/\/www.seren.bangor.ac.uk\/discovery\/science\/2021\/05\/06\/japan-plan-to-release-radioactive-water-into-the-ocean\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2021\/04\/ajay-pal-singh-atwal-gRdTreyRops-unsplash-scaled.jpg","width":2560,"height":1209},"datePublished":"2021-05-06T18:19:51+01:00","dateModified":"2021-05-06T18:19:56+01:00","author":{"@type":"Person","name":"Emily Woodhouse"},"publisher":{"@type":"Organization","name":"Seren","sameAs":"https:\/\/www.seren.bangor.ac.uk","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2021\/03\/Seren-Logo-1x.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/discovery\/science\/2021\/05\/06\/japan-plan-to-release-radioactive-water-into-the-ocean\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/category\/discovery\/","name":"Discovery"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/category\/discovery\/science\/","name":"Science"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/discovery\/science\/2021\/05\/06\/japan-plan-to-release-radioactive-water-into-the-ocean\/","name":"Japan plan to release radioactive water into the ocean"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/lazyload.js?ver=5.1.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/jquery.mfp-lightbox.js?ver=5.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag.deactivate/js/jquery.sticky-sidebar.js?ver=5.1.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet.deactivate/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 378/398 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2021-05-08 01:12:05 by W3 Total Cache
-->