
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved | Seren</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A new Estate Strategy for 2020-2030 has been proposed for consultation, involving significant changes to various Bangor University buildings and departments." />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved | Seren" />
<meta property="og:description" content="A new Estate Strategy for 2020-2030 has been proposed for consultation, involving significant changes to various Bangor University buildings and departments. The proposal comes as a result of a need&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/uninews/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2019-06-05T12:00+01:00" />
<meta property="article:modified_time" content="2019-06-05T21:32+01:00" />
<meta property="og:updated_time" content="2019-06-05T21:32+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved | Seren" />
<meta name="twitter:description" content="A new Estate Strategy for 2020-2030 has been proposed for consultation, involving significant changes to various Bangor University buildings and departments. The proposal comes as a result of a need&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg" />
<meta name="twitter:image:width" content="676" />
<meta name="twitter:image:height" content="450" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/uninews/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren","image":"https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/seren-homepage-featured-image.png"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/news-politics/","name":"News &amp; Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/news-politics/uni-news/","name":"Uni News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/","name":"PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved","image":"https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- End The SEO Framework by Sybre Waaijer | 0.00065s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved Comments Feed" href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.10' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7b85348b50';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.seren.bangor.ac.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-285292 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved">PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/discovering-the-paget-papers-at-bangor-university-archives/" title="Discovering the Paget Papers at Bangor University Archives">Discovering the Paget Papers at Bangor University Archives</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/review-god-of-carnage-beds/" title="REVIEW: The God of Carnage (BEDS)">REVIEW: The God of Carnage (BEDS)</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/05/29/review-they-will-be-like-shadows-beds/" title="REVIEW: They Will Be Like Shadows (BEDS)">REVIEW: They Will Be Like Shadows (BEDS)</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/22/business-plan-music-media/" title="School of Music &#038; Media Announces Final Business Case">School of Music &#038; Media Announces Final Business Case</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/05/16/breaking-bangor-university-appoint-new-vice-chancellor/" title="BREAKING: Bangor University Appoint New Vice-Chancellor">BREAKING: Bangor University Appoint New Vice-Chancellor</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/13/review-joseph-and-the-amazing-technicolour-dreamcoat/" title="REVIEW: Joseph and the Amazing Technicolour Dreamcoat">REVIEW: Joseph and the Amazing Technicolour Dreamcoat</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/2019/05/13/horror-of-the-vampire-facial-what-a-bloody-nightmare/" title="Horror of the Vampire Facial: What a Bloody Nightmare!">Horror of the Vampire Facial: What a Bloody Nightmare!</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget">Bangor University Students’ Union’s English Language Newspaper  <i><a href="#moreinfo">...more</a></i></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-336x200.jpg" class="image wp-post-image" alt="" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved">PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-06-05T12:00:16+01:00" class="meta-item">June 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg 676w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/">PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-06-05T12:00:16+01:00" class="meta-item">June 5, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/22/business-plan-music-media/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="School of Music &#038; Media Announces Final Business Case" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/22/business-plan-music-media/">School of Music &#038; Media Announces Final Business Case</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-22T20:54:11+01:00" class="meta-item">May 22, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/22/business-plan-music-media/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/05/16/breaking-bangor-university-appoint-new-vice-chancellor/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/1224-Iwan_Davies_03-800x445-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="BREAKING: Bangor University Appoint New Vice-Chancellor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/1224-Iwan_Davies_03-800x445-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/1224-Iwan_Davies_03-800x445-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/1224-Iwan_Davies_03-800x445-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/1224-Iwan_Davies_03-800x445-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/05/16/breaking-bangor-university-appoint-new-vice-chancellor/">BREAKING: Bangor University Appoint New Vice-Chancellor</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-16T19:20:24+01:00" class="meta-item">May 16, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/05/16/breaking-bangor-university-appoint-new-vice-chancellor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-25"><a href="https://www.seren.bangor.ac.uk/category/features/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1715 menu-item-153042"><a href="https://www.seren.bangor.ac.uk/category/features/interview-features/">Interview</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-129"><a href="https://www.seren.bangor.ac.uk/category/union/">Union</a>
	<ul class="sub-menu">
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-164"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-163"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/" title="INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-336x200.jpg" class="image wp-post-image" alt="" title="INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/" title="INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”">INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-01-15T17:42:40+01:00" class="meta-item">January 15, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/features/2019/03/16/interview-international-student-society-chairman-frederick-walters/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: International Student Society Chairman &#8211; Frederick Walters" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-300x199.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-1280x851.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-300x199@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-1280x851@2x.jpg 2560w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/53591738_292068668154041_8488963102031740928_n-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/features/2019/03/16/interview-international-student-society-chairman-frederick-walters/">INTERVIEW: International Student Society Chairman &#8211; Frederick Walters</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-16T16:20:49+01:00" class="meta-item">March 16, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/features/2019/03/16/interview-international-student-society-chairman-frederick-walters/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/2019/02/19/interview-rory-farmer-ex-bangor-student-and-award-winning-film-maker/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Rory Farmer &#8211; Ex-Bangor Student And Award-Winning Film Maker" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-1280x854.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/IMG1138-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/entertainment/2019/02/19/interview-rory-farmer-ex-bangor-student-and-award-winning-film-maker/">INTERVIEW: Rory Farmer &#8211; Ex-Bangor Student And Award-Winning Film Maker</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-02-19T14:51:33+01:00" class="meta-item">February 19, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/2019/02/19/interview-rory-farmer-ex-bangor-student-and-award-winning-film-maker/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/DSC0117-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/">INTERVIEW: Student Protest Organisers, Owen J Hurcum &#038; Kayleigh Lavornia – “A lot is riding on this.”</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-01-15T17:42:40+01:00" class="meta-item">January 15, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/interview-student-protest-organisers-owen-j-hurcum-kayleigh-lavornia-a-lot-is-riding-on-this/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-17 menu-item-104"><a href="https://www.seren.bangor.ac.uk/category/entertainment/">Entertainment</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/entertainment/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/entertainment/games-gadgets/">Games &#038; Gadgets</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/entertainment/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/entertainment/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/entertainment/tv/">TV</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg" class="image wp-post-image" alt="" title="LIVE REVIEW: Fara – Pontio, Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2017/02/IMG_5977-2-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/" title="LIVE REVIEW: Fara – Pontio, Bangor">LIVE REVIEW: Fara – Pontio, Bangor</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-15T13:50:24+01:00" class="meta-item">February 15, 2017</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/music/2017/02/15/live-review-fara-pontio-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/review-imperator-rome/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Screenshot-209-e1557539391354-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="REVIEW: Imperator: Rome" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Screenshot-209-e1557539391354-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Screenshot-209-e1557539391354-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Screenshot-209-e1557539391354-214x140.png 214w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/review-imperator-rome/">REVIEW: Imperator: Rome</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-11T02:54:27+01:00" class="meta-item">May 11, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/review-imperator-rome/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/interview-gaz-thomas-the-bangor-graduate-that-conquered-free-gaming/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/IMG_20190419_113626-e1557538262190-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: Gaz Thomas, the Bangor graduate that conquered free gaming" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/IMG_20190419_113626-e1557538262190-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/IMG_20190419_113626-e1557538262190-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/IMG_20190419_113626-e1557538262190-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/interview-gaz-thomas-the-bangor-graduate-that-conquered-free-gaming/">INTERVIEW: Gaz Thomas, the Bangor graduate that conquered free gaming</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-11T02:42:42+01:00" class="meta-item">May 11, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/games-gadgets/2019/05/11/interview-gaz-thomas-the-bangor-graduate-that-conquered-free-gaming/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/entertainment/2019/03/16/interview-filmsoc-presidents-hannah-grimston-and-jess-simms/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="INTERVIEW: FilmSoc Presidents &#8211; Hannah Grimston &#038; Jess Simms" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/film-soc-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/entertainment/2019/03/16/interview-filmsoc-presidents-hannah-grimston-and-jess-simms/">INTERVIEW: FilmSoc Presidents &#8211; Hannah Grimston &#038; Jess Simms</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-16T16:36:55+01:00" class="meta-item">March 16, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/entertainment/2019/03/16/interview-filmsoc-presidents-hannah-grimston-and-jess-simms/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/creative/">Creative Corner</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-777 menu-item-1979"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg" class="image wp-post-image" alt="" title="The Country that Stole My Heart" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/02/oz-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/" title="The Country that Stole My Heart">The Country that Stole My Heart</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T05:00:18+01:00" class="meta-item">February 13, 2016</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2016/02/13/the-country-that-stole-my-heart/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/discovering-the-paget-papers-at-bangor-university-archives/"><img width="1" height="1" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/shelves.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Discovering the Paget Papers at Bangor University Archives" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/discovering-the-paget-papers-at-bangor-university-archives/">Discovering the Paget Papers at Bangor University Archives</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-29T16:10:13+01:00" class="meta-item">May 29, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/discovering-the-paget-papers-at-bangor-university-archives/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/review-god-of-carnage-beds/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="REVIEW: The God of Carnage (BEDS)" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-1280x853.jpg 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/car-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/review-god-of-carnage-beds/">REVIEW: The God of Carnage (BEDS)</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-29T10:57:47+01:00" class="meta-item">May 29, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/arts-culture/2019/05/29/review-god-of-carnage-beds/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/05/29/review-they-will-be-like-shadows-beds/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="REVIEW: They Will Be Like Shadows (BEDS)" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/58382007_355286985343598_2044262325313077248_n-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/uncategorized/2019/05/29/review-they-will-be-like-shadows-beds/">REVIEW: They Will Be Like Shadows (BEDS)</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-29T10:46:42+01:00" class="meta-item">May 29, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/uncategorized/2019/05/29/review-they-will-be-like-shadows-beds/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-336x200.png" class="image wp-post-image" alt="" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-336x200.png 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-336x200@2x.png 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins">HISTORIC: Bangor Seal Half-Decade Of Varsity Wins</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-04-01T10:56:02+01:00" class="meta-item">April 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="HISTORIC: Bangor Seal Half-Decade Of Varsity Wins" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-1280x853.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/image-2-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/">HISTORIC: Bangor Seal Half-Decade Of Varsity Wins</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-04-01T10:56:02+01:00" class="meta-item">April 1, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/04/01/historic-bangor-seal-half-decade-of-varsity-wins/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/03/25/perfect-start-bangor-win-all-seven-opening-fixtures-of-varsity-2019/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PERFECT START: Bangor Win All Seven Opening Fixtures Of Varsity 2019" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-300x196.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-1280x835.png 1280w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1.png 1416w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-300x196@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-702x459@2x.png 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/varsity1-1-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/03/25/perfect-start-bangor-win-all-seven-opening-fixtures-of-varsity-2019/">PERFECT START: Bangor Win All Seven Opening Fixtures Of Varsity 2019</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-25T21:06:45+01:00" class="meta-item">March 25, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/03/25/perfect-start-bangor-win-all-seven-opening-fixtures-of-varsity-2019/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2019/03/16/dodgeball-compete-in-their-first-tournament/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dodgeball Compete In Their First Tournament" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/03/dodge-5-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2019/03/16/dodgeball-compete-in-their-first-tournament/">Dodgeball Compete In Their First Tournament</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-03-16T14:14:51+01:00" class="meta-item">March 16, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2019/03/16/dodgeball-compete-in-their-first-tournament/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-166"><a href="https://www.seren.bangor.ac.uk/category/other/">Everything Else</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-170"><a href="https://www.seren.bangor.ac.uk/category/other/breaktime/">Breaktime</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-167"><a href="https://www.seren.bangor.ac.uk/category/other/centrefold/">Centrefold</a></li>
	<li id="menu-item-32822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32822"><a href="https://www.seren.bangor.ac.uk/competitions/">Competitions</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-168"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/creative/">Creative Corner</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-169"><a href="https://www.seren.bangor.ac.uk/category/other/editorials/">Editorials</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/other/environment/">Environment</a></li>
	<li id="menu-item-277885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277885"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg" class="image wp-post-image" alt="" title="Bangor Ranked 8th Most Sustainable University Worldwide" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/01/greenbangor-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/" title="Bangor Ranked 8th Most Sustainable University Worldwide">Bangor Ranked 8th Most Sustainable University Worldwide</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2019-01-15T15:26:20+01:00" class="meta-item">January 15, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2019/01/15/bangor-ranked-8th-most-sustainable-university-worldwide/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/welsh-energy-plan/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Welsh Energy Plan" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80.jpg 960w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/awinde_960_640_80-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/welsh-energy-plan/">Welsh Energy Plan</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-13T13:41:18+01:00" class="meta-item">May 13, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/other/2019/05/13/welsh-energy-plan/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/plastic-free-for-lent-what-ive-learned-so-far/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/recycled-plastic-bottles-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Plastic Free for Lent: What I’ve Learned So Far…" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/recycled-plastic-bottles-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/recycled-plastic-bottles-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/recycled-plastic-bottles-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/recycled-plastic-bottles-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/plastic-free-for-lent-what-ive-learned-so-far/">Plastic Free for Lent: What I’ve Learned So Far…</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-13T13:38:10+01:00" class="meta-item">May 13, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/other/2019/05/13/plastic-free-for-lent-what-ive-learned-so-far/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/microplastics-pollute-welsh-rivers/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/2825910_96cadb58-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Microplastics Pollute Welsh Rivers" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/2825910_96cadb58-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/2825910_96cadb58-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/2825910_96cadb58-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/2825910_96cadb58-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/other/2019/05/13/microplastics-pollute-welsh-rivers/">Microplastics Pollute Welsh Rivers</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2019-05-13T13:34:39+01:00" class="meta-item">May 13, 2019</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/other/2019/05/13/microplastics-pollute-welsh-rivers/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-285225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285225"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue277/">Current Issue</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">This year&#8217;s issues</a></li>
	<li id="menu-item-282216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282216"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2017-18/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.seren.bangor.ac.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/news-politics/"><span itemprop="title">News &amp; Politics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/"><span itemprop="title">Uni News</span></a></span><span class="delim">&raquo;</span><span class="current">PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-285292" class="post-285292 post type-post status-publish format-standard has-post-thumbnail category-uni-news tag-academi tag-bangor tag-memorial-building tag-su">
	
	<header class="post-header-b cf">
	
		<div class="category cf">
					
		<span class="cat-title cat-1946"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/" title="Uni News">Uni News</a></span>
		
				</div>
	
		<div class="heading cf">
				
			<h1 class="post-title">
			PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved			</h1>
		
		</div>

		<div class="post-meta-b cf">
		
			<span class="author-img"><img alt='Alec Tudor' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/2018-10-10_13-53-081-35x35.jpg' class='avatar avatar-35 photo' height='35' width='35' /></span>
			
			<span class="posted-by">By 
				<a href="https://www.seren.bangor.ac.uk/author/alec-tudor/" title="Posts by Alec Tudor" rel="author">Alec Tudor</a>			</span>
			 
			<span class="posted-on">
				<time class="post-date" datetime="2019-06-05T12:00:16+01:00">June 5, 2019</time>
			</span>
			
			<a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
				
		</div>	
	
	
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="cf service facebook" target="_blank">
				<i class="fa fa-facebook"></i>
				<span class="label">Share</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="cf service twitter" target="_blank">
				<i class="fa fa-twitter"></i>
				<span class="label">Tweet</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="cf service gplus" target="_blank">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F&#038;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2019%2F05%2FBU_location_image_1.jpg" class="cf service pinterest" target="_blank">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="cf service linkedin" target="_blank">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F&#038;name=PROPOSAL%3A+Bangor+2020-2030%3A+Dean+Street+and+Normal+Site+to+close%2C+SU+and+Academi+to+be+moved" class="cf service tumblr" target="_blank">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=PROPOSAL%3A%20Bangor%202020-2030%3A%20Dean%20Street%20and%20Normal%20Site%20to%20close%2C%20SU%20and%20Academi%20to%20be%20moved&#038;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="cf service email" target="_blank">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more">+</a>
				
	</div>
	
	
	
	<div class="featured">
				
					
			<a href="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved">
			
						
								
					<img width="676" height="450" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1.jpg 676w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/BU_location_image_1-104x69@2x.jpg 208w" sizes="(max-width: 676px) 100vw, 676px" />				
								
										
			</a>
							
						
			</div>		
	</header><!-- .post-header -->

	

	<div class="post-content post-dynamic">
	
				
				
		<p>A new Estate Strategy for 2020-2030 has been proposed for consultation, involving significant changes to various Bangor University buildings and departments.</p>
<p>The proposal comes as a result of a need to reduce costs due to &#8220;poor efficiency of use&#8221; and improve the staff-student-visitor experience on campus.</p>
<p>It mostly oversees non-residential buildings, and also focuses on reducing energy consumption and the overall size of the estate.</p>
<p>It also emphasizes the University&#8217;s aim to be &#8220;in all aspects, the Sustainable University.&#8221;</p>
<h3>Significant changes</h3>
<ul>
<li>Closure of the Dean Street and Normal sites, with a recommendation to close Dean Street <strong>by September 2021</strong>, and Normal site after 2022.</li>
<li>Relocation of the School of Computer Science and Electronic Engineering to Deiniol Road, either in a new building behind the Memorial Building, or into the refurbished Alun Roberts Tower.</li>
<li>Possible refurbishments of Memorial Building, Adeilad Deiniol, Reichel, Fron Heulog, Wheldon, Brambell and Thoday, Academi</li>
<li>Future developments of Treborth Botanic Garden and the Menai Science Park</li>
</ul>
<p>Along with such changes, new acquisitions could be made.</p>
<h3>Old Post Office &#8211; New Social Hub</h3>
<p>The Student&#8217;s Union and its activities, along with Academi, will be moved into a single building, located on Garth Road, making it a new student hub.</p>
<p>Pontio will be further integrated with the University&#8217;s core activities and with its own activities with the local community.</p>
<h3>MENTEC</h3>
<p>A Gwynedd County Council owned building, MENTEC could serve as the new hub for relocating Dean Street and Alun Roberts Tower staff.</p>
<p>&nbsp;</p>
<p>All proposed changes are under consideration and <strong>are not concluded</strong>. Full details can be read on the <a href="https://www.bangor.ac.uk/property-and-campus-services/estate-strategy/Bangor-University-Estate-Strategy-2020-consultation-version-2019-06-04.docx">Property &amp; Campus Services website (Word document)</a></p>
		
		
		
				
				
	</div><!-- .post-content -->
		
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2019%2F05%2FBU_location_image_1.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F&amp;name=PROPOSAL%3A+Bangor+2020-2030%3A+Dean+Street+and+Normal+Site+to+close%2C+SU+and+Academi+to+be+moved" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=PROPOSAL%3A%20Bangor%202020-2030%3A%20Dean%20Street%20and%20Normal%20Site%20to%20close%2C%20SU%20and%20Academi%20to%20be%20moved&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fnews-politics%2Funi-news%2F2019%2F06%2F05%2Fbangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Alec Tudor' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2018/10/2018-10-10_13-53-081-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/alec-tudor/" title="Posts by Alec Tudor" rel="author">Alec Tudor</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Creative Corner Editor 2018-19</p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-politics/uni-news/2019/06/05/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='285292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f7b036a97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related Posts</h3><div class="crp_related_widget"><ul><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2016/10/28/new-student-campaign-launched/"    ><span class="crp_title">New student campaign launched</span><img alt="New student campaign launched" title="New student campaign launched" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2016/10/PHOTO-CREDIT-PIPPA-BESTON-Together-We-Image-Edit-326x205.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2016/10/PHOTO-CREDIT-PIPPA-BESTON-Together-We-Image-Edit-326x205@2x.jpg 2x" /></a><span class="crp_excerpt"> The month of September saw the launch of a brand new University campaign focused on student feedback. The ‘TogetherWe...’ campaign&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/other/2019/02/16/chemistry-cuts-and-the-environment/"    ><span class="crp_title">Chemistry Cuts and the Environment</span><img alt="Chemistry Cuts and the Environment" title="Chemistry Cuts and the Environment" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/image-2-326x205.png, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/image-2-326x205@2x.png 2x" /></a><span class="crp_excerpt"> The Chemistry department has been threatened, having knock on effects to other departments throughout the Environmental Sectors of the University.&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2019/05/13/royal-academy-grant-for-the-photo-electric-light-orchestra/"    ><span class="crp_title">Royal Academy Grant for the ‘Photo-Electric Light Orchestra’</span><img alt="Royal Academy Grant for the ‘Photo-Electric Light Orchestra’" title="Royal Academy Grant for the ‘Photo-Electric Light Orchestra’" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Codir-To_1170-326x205.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/Codir-To_1170-326x205@2x.jpg 2x" /></a><span class="crp_excerpt"> An innovative outreach project delivered by Bangor University’s School of Computer Science and Electronic Engineering in partnership with the University’s&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2019/05/22/business-plan-music-media/"    ><span class="crp_title">School of Music &#038; Media Announces Final Business Case</span><img alt="School of Music &#038; Media Announces Final Business Case" title="School of Music &#038; Media Announces Final Business Case" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-326x205.png, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/05/thumbnail_Image-15-326x205@2x.png 2x" /></a><span class="crp_excerpt"> An email was sent out yesterday to the students of the School of Music &amp; Media, regarding the business changes&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/other/2019/02/16/bangor-powered-by-the-sun/"    ><span class="crp_title">Bangor: Powered By The Sun</span><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/Thoday-Natural-Sciences-326x205.jpeg" alt="Bangor: Powered By The Sun" title="Bangor: Powered By The Sun" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" /></a><span class="crp_excerpt"> In late 2018, the Fit Cymru Project at Bangor University saw the addition of new Solar PV panels on four&hellip;</span></li><li><a href="https://www.seren.bangor.ac.uk/news-politics/politics/2019/02/19/what-were-all-those-protests-about/"    ><span class="crp_title">What Were All Those Protests About?</span><img alt="What Were All Those Protests About?" title="What Were All Those Protests About?" style="max-width:325px;max-height:204px;" class="crp_thumb crp_featured" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/chemistry-protests-326x205.jpg, https://www.seren.bangor.ac.uk/wp-content/uploads/2019/02/chemistry-protests-326x205@2x.jpg 2x" /></a><span class="crp_excerpt"> By Grace Worsley Recently, students of Bangor, in their campaign against the proposed University budget cuts, organised a protest to&hellip;</span></li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"PROPOSAL: Bangor 2020-2030: Dean Street and Normal Site to close, SU and Academi to be moved","url":"https:\/\/www.seren.bangor.ac.uk\/news-politics\/uni-news\/2019\/06\/05\/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2019\/05\/BU_location_image_1.jpg","width":676,"height":450},"datePublished":"2019-06-05T12:00:16+01:00","dateModified":"2019-06-05T21:32:25+01:00","author":{"@type":"Person","name":"Alec Tudor"},"publisher":{"@type":"Organization","name":"Seren","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/news-politics\/uni-news\/2019\/06\/05\/bangor-2020-2030-dean-street-and-normal-site-to-close-su-and-academi-to-be-moved\/"}}</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 131/698 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.seren.bangor.ac.uk @ 2019-06-05 22:39:45 by W3 Total Cache
-->