
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Pancake Perfection: The UK’s Favourite Toppings Revealed | Seren</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.seren.bangor.ac.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/10/apple-touch-icon.png" />
	

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="I don’t know about you but I am so excited about Pancake Day! Held on 16th February this year, Pancake Day (or Shrove Tuesday) is a time to show off your&#8230;" />
<meta property="og:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pancake Perfection: The UK’s Favourite Toppings Revealed | Seren" />
<meta property="og:description" content="I don’t know about you but I am so excited about Pancake Day! Held on 16th February this year, Pancake Day (or Shrove Tuesday) is a time to show off your culinary skills in the form of pancake tossing&#8230;" />
<meta property="og:url" content="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/" />
<meta property="og:site_name" content="Seren" />
<meta property="article:publisher" content="https://www.facebook.com/BangorSeren" />
<meta property="fb:app_id" content="791973234518813" />
<meta property="article:published_time" content="2021-02-16T12:00+00:00" />
<meta property="article:modified_time" content="2021-02-09T15:56+00:00" />
<meta property="og:updated_time" content="2021-02-09T15:56+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@serenbangor" />
<meta name="twitter:title" content="Pancake Perfection: The UK’s Favourite Toppings Revealed | Seren" />
<meta name="twitter:description" content="I don’t know about you but I am so excited about Pancake Day! Held on 16th February this year, Pancake Day (or Shrove Tuesday) is a time to show off your culinary skills in the form of pancake tossing&#8230;" />
<meta name="twitter:image" content="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="799" />
<link rel="canonical" href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.seren.bangor.ac.uk/","name":"Seren"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.seren.bangor.ac.uk/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/","name":"Food and Drink"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/","name":"Pancake Perfection: The UK\u2019s Favourite Toppings Revealed"}}]}</script>
<meta name="google-site-verification" content="JJ3to0E30oZDvuUN3A2_pttyjnfhn-xR8sAFzmSlecc" />
<!-- / The SEO Framework by Sybre Waaijer | 0.18ms meta | 22.71ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Feed" href="https://www.seren.bangor.ac.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Comments Feed" href="https://www.seren.bangor.ac.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seren &raquo; Pancake Perfection: The UK’s Favourite Toppings Revealed Comments Feed" href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-179502234-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-179502234-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seren.bangor.ac.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 326px;
  height: 205px;
  text-decoration: none;
}
.crp_related img {
  max-width: 326px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/responsive.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.seren.bangor.ac.uk/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.16' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #1c2177; }

::-moz-selection { background: #1c2177; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1c2177; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1c2177; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1c2177; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1c2177; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1c2177; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1c2177; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1c2177; } }

.mobile-head { border-top-color: #1c2177; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #1c2177; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #535353;; }

.main-footer { background-color: #535353; background-image: none;; }

.navigation { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #535353;; } }

.navigation.sticky { background: rgb(83,83,83); background: rgba(83,83,83, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #535353;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #535353;; } }

.post-content a { color: #4fa008; }



</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.seren.bangor.ac.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://www.seren.bangor.ac.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seren.bangor.ac.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seren.bangor.ac.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.seren.bangor.ac.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=316156941742503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--[if lt IE 9]>
<script src="https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-289738 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2021/02/17/the-key-to-self-love/" title="The key to self-love">The key to self-love</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/" title="Update on COVID cases, statistics, and restrictions in Wales">Update on COVID cases, statistics, and restrictions in Wales</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2021/02/16/demolition-work-to-begin-on-bangors-destroyed-properties/" title="Demolition work to begin on Bangor’s destroyed properties">Demolition work to begin on Bangor’s destroyed properties</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/" title="Pancake Perfection: The UK’s Favourite Toppings Revealed">Pancake Perfection: The UK’s Favourite Toppings Revealed</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2021/02/16/five-hidden-gems-of-rome/" title="Five hidden gems of Rome">Five hidden gems of Rome</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/02/15/bangor-business-alumni-george-buckley/" title="Bangor Business Alumni: George Buckley">Bangor Business Alumni: George Buckley</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/news-politics/uni-news/2021/02/15/bangor-chemistry-working-in-a-dying-department/" title="Bangor Chemistry: Working in a dying department">Bangor Chemistry: Working in a dying department</a></li>
						
												
							<li><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2021/02/14/valentines-day-watchlist-your-perfect-tv-date-from-home/" title="Valentine’s Day Watchlist: Your Perfect TV Date From Home">Valentine’s Day Watchlist: Your Perfect TV Date From Home</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.seren.bangor.ac.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/BangorSeren" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/serenbangor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.youtube.com/user/SerenTV" class="icon fa fa-youtube" title="SerenTV"><span class="visuallyhidden">SerenTV</span></a></li>
<li><a href="https://plus.google.com/111019527041737918082" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.seren.bangor.ac.uk/" title="Seren" rel="home">
		
														
								
				<img src="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png" class="logo-image" alt="Seren" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-80px.png ,https://www.seren.bangor.ac.uk/wp-content/uploads/2014/03/Seren-Logo-smart-mag-160px.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p><img class="size-full wp-image-287452 alignright" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/Picture4-e1600531270562.png" alt="" width="300" height="1" /></p>
</div>
		<a href="https://bangorstudent.com/"><img width="540" height="80" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/ezgif.com-resize.gif" class="image wp-image-289867  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a>					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-16"><a href="https://www.seren.bangor.ac.uk/category/news-politics/">News &#038; Politics</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-153075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-457 menu-item-153075"><a href="https://www.seren.bangor.ac.uk/category/news-politics/local-news/">Local News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-165"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uk-news/">UK News</a></li>
	<li id="menu-item-153220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1946 menu-item-153220"><a href="https://www.seren.bangor.ac.uk/category/news-politics/uni-news/">Uni News</a></li>
	<li id="menu-item-153076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-153076"><a href="https://www.seren.bangor.ac.uk/category/news-politics/world-news/">World News</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-159"><a href="https://www.seren.bangor.ac.uk/category/news-politics/politics/">Politics</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-158"><a href="https://www.seren.bangor.ac.uk/category/news-politics/comment/">Comment</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-195 menu-item-1978"><a href="https://www.seren.bangor.ac.uk/category/news-politics/business/">Business</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/" title="Update on COVID cases, statistics, and restrictions in Wales" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125534-e1600174753624-336x200.jpg" class="image wp-post-image" alt="" title="Update on COVID cases, statistics, and restrictions in Wales" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/" title="Update on COVID cases, statistics, and restrictions in Wales">Update on COVID cases, statistics, and restrictions in Wales</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T18:10:41+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125534-e1600174753624-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Update on COVID cases, statistics, and restrictions in Wales" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125534-e1600174753624-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125534-e1600174753624-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/04/IMG_20200915_125534-e1600174753624-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/">Update on COVID cases, statistics, and restrictions in Wales</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T18:10:41+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/2021/02/16/update-on-covid-cases-statistics-and-restrictions-in-wales/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2021/02/16/demolition-work-to-begin-on-bangors-destroyed-properties/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Demolition work to begin on Bangor’s destroyed properties" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Screenshot-339-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2021/02/16/demolition-work-to-begin-on-bangors-destroyed-properties/">Demolition work to begin on Bangor’s destroyed properties</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T18:03:16+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/local-news/2021/02/16/demolition-work-to-begin-on-bangors-destroyed-properties/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/02/15/bangor-business-alumni-george-buckley/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bangor Business Alumni: George Buckley" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/George-Buckley-headshot-dark-background-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/02/15/bangor-business-alumni-george-buckley/">Bangor Business Alumni: George Buckley</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-15T12:00:37+00:00" class="meta-item">February 15, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/news-politics/business/2021/02/15/bangor-business-alumni-george-buckley/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4523 menu-item-285664"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/">Arts &#038; Culture</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-160"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-105"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/games/">Games</a></li>
	<li id="menu-item-274629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2124 menu-item-274629"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/film/">Film</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-113"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-132"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/tv/">TV</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-572"><a href="https://www.seren.bangor.ac.uk/category/arts-culture/creative/">Creative Corner</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/top-50-songs-of-2020-10-1/" title="Top 50 Songs of 2020 (10-1)" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/Screenshot-335-e1612964776686-336x200.jpg" class="image wp-post-image" alt="" title="Top 50 Songs of 2020 (10-1)" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/top-50-songs-of-2020-10-1/" title="Top 50 Songs of 2020 (10-1)">Top 50 Songs of 2020 (10-1)</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-13T11:00:08+00:00" class="meta-item">February 13, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/top-50-songs-of-2020-10-1/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2021/02/14/valentines-day-watchlist-your-perfect-tv-date-from-home/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Valentine’s Day Watchlist: Your Perfect TV Date From Home" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60.jpg 750w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Valentines-photo-1565128546240-f2bdab43ac60-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2021/02/14/valentines-day-watchlist-your-perfect-tv-date-from-home/">Valentine’s Day Watchlist: Your Perfect TV Date From Home</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-14T12:00:36+00:00" class="meta-item">February 14, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/tv/2021/02/14/valentines-day-watchlist-your-perfect-tv-date-from-home/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/02/13/february-2021-the-best-book-releases/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="February 2021: The Best Book Releases" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Books-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/02/13/february-2021-the-best-book-releases/">February 2021: The Best Book Releases</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-13T12:00:43+00:00" class="meta-item">February 13, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/books/2021/02/13/february-2021-the-best-book-releases/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/my-life-in-the-bush-of-ghosts-and-the-history-of-sampling/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="My Life in the Bush of Ghosts and the History of Sampling" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Sampling-bush-of-ghosts-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/my-life-in-the-bush-of-ghosts-and-the-history-of-sampling/">My Life in the Bush of Ghosts and the History of Sampling</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-13T12:00:20+00:00" class="meta-item">February 13, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/music/2021/02/13/my-life-in-the-bush-of-ghosts-and-the-history-of-sampling/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-22 menu-item-117"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/">Lifestyle</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-125"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-250 menu-item-573"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-161"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/advice/">Social</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-118"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/travel/">Travel</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/" title="Pancake Perfection: The UK’s Favourite Toppings Revealed" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-336x200.jpg" class="image wp-post-image" alt="" title="Pancake Perfection: The UK’s Favourite Toppings Revealed" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/" title="Pancake Perfection: The UK’s Favourite Toppings Revealed">Pancake Perfection: The UK’s Favourite Toppings Revealed</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T12:00:42+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2021/02/17/the-key-to-self-love/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The key to self-love" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Bear-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2021/02/17/the-key-to-self-love/">The key to self-love</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-17T12:00:50+00:00" class="meta-item">February 17, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2021/02/17/the-key-to-self-love/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Pancake Perfection: The UK’s Favourite Toppings Revealed" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/">Pancake Perfection: The UK’s Favourite Toppings Revealed</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T12:00:42+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2021/02/16/five-hidden-gems-of-rome/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Five hidden gems of Rome" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Roma-Bella-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2021/02/16/five-hidden-gems-of-rome/">Five hidden gems of Rome</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-16T12:00:01+00:00" class="meta-item">February 16, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/travel/2021/02/16/five-hidden-gems-of-rome/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-287822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6924 menu-item-287822"><a href="https://www.seren.bangor.ac.uk/category/discovery/">Discovery</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2252 menu-item-285665"><a href="https://www.seren.bangor.ac.uk/category/discovery/science/">Science</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-255 menu-item-574"><a href="https://www.seren.bangor.ac.uk/category/discovery/environment/">Environment</a></li>
	<li id="menu-item-287823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6874 menu-item-287823"><a href="https://www.seren.bangor.ac.uk/category/discovery/history/">History</a></li>
	<li id="menu-item-287824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6886 menu-item-287824"><a href="https://www.seren.bangor.ac.uk/category/discovery/international/">International</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/" title="It&#8217;s a Sin: How HIV has changed" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-336x200.png" class="image wp-post-image" alt="" title="It&#8217;s a Sin: How HIV has changed" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-336x200.png 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-336x200@2x.png 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/" title="It&#8217;s a Sin: How HIV has changed">It&#8217;s a Sin: How HIV has changed</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-11T12:00:07+00:00" class="meta-item">February 11, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/discovery/history/2021/02/14/the-history-of-valentines-day/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The History Of Valentine’s Day" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/vd-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/discovery/history/2021/02/14/the-history-of-valentines-day/">The History Of Valentine’s Day</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-14T12:00:21+00:00" class="meta-item">February 14, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/discovery/history/2021/02/14/the-history-of-valentines-day/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="It&#8217;s a Sin: How HIV has changed" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-300x203.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv.png 1070w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-300x203@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/hiv-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/">It&#8217;s a Sin: How HIV has changed</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-11T12:00:07+00:00" class="meta-item">February 11, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/discovery/science/2021/02/11/its-a-sin-how-hiv-has-changed/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/discovery/international/2021/02/09/biden-guides-the-united-states-into-a-new-era-a-review-of-the-inauguration/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Biden guides the United States into a new era – A review of the inauguration." srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability.jpg 1200w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/President_Joe_Biden_signs_executive_orders_on_health_care_access_and_affordability-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/discovery/international/2021/02/09/biden-guides-the-united-states-into-a-new-era-a-review-of-the-inauguration/">Biden guides the United States into a new era – A review of the inauguration.</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2021-02-09T13:25:33+00:00" class="meta-item">February 9, 2021</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/discovery/international/2021/02/09/biden-guides-the-united-states-into-a-new-era-a-review-of-the-inauguration/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-96"><a href="https://www.seren.bangor.ac.uk/category/sport/">Sport</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6844 menu-item-285668"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2019/">Varsity 2019</a></li>
	<li id="menu-item-285669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6766 menu-item-285669"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2018/">Varsity 2018</a></li>
	<li id="menu-item-285667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6247 menu-item-285667"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2017/">Varsity 2017</a></li>
	<li id="menu-item-285666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5743 menu-item-285666"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2016/">Varsity 2016</a></li>
	<li id="menu-item-276745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276745"><a href="https://www.seren.bangor.ac.uk/varsity2015/">Varsity 2015</a></li>
	<li id="menu-item-274863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3758 menu-item-274863"><a href="https://www.seren.bangor.ac.uk/category/sport/varsity-2014/">Varsity 2014</a></li>
	<li id="menu-item-153482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153482"><a href="https://www.seren.bangor.ac.uk/varsity2013/">Varsity 2013</a>
	<ul class="sub-menu">
		<li id="menu-item-153492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153492"><a href="https://www.seren.bangor.ac.uk/varsity2013results/">Varsity 2013 Results</a></li>
		<li id="menu-item-153596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153596"><a href="https://www.seren.bangor.ac.uk/varsity-2013-in-tweets/">Varsity 2013 – In tweets</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/sport/2020/09/23/henry-williams-no-au-president-this-year/" title="Henry Williams: No AU President This Year" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/image-2-702x459@2x-336x200.png" class="image wp-post-image" alt="" title="Henry Williams: No AU President This Year" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/image-2-702x459@2x-336x200.png 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/09/image-2-702x459@2x-336x200@2x.png 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/sport/2020/09/23/henry-williams-no-au-president-this-year/" title="Henry Williams: No AU President This Year">Henry Williams: No AU President This Year</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-09-23T17:01:25+00:00" class="meta-item">September 23, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/09/23/henry-williams-no-au-president-this-year/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/sport/2020/12/23/a-look-back-at-the-2020-formula-1-season/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="A look back at the 2020 Formula 1 season" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-702x459@2x.jpg 1404w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/IMG_0112-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/sport/2020/12/23/a-look-back-at-the-2020-formula-1-season/">A look back at the 2020 Formula 1 season</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-12-23T14:47:54+00:00" class="meta-item">December 23, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/sport/2020/12/23/a-look-back-at-the-2020-formula-1-season/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/health-and-beauty/2020/12/18/festive-at-home-fitness-workouts/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Festive At-Home Fitness Workouts" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-300x200.png 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain.png 881w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-300x200@2x.png 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/CC0-Public-Domain-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/health-and-beauty/2020/12/18/festive-at-home-fitness-workouts/">Festive At-Home Fitness Workouts</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-12-18T19:00:05+00:00" class="meta-item">December 18, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/health-and-beauty/2020/12/18/festive-at-home-fitness-workouts/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/11/29/https-commons-wikimedia-org-wiki-filewrexham_fc-jpgryan-reynolds-rob-mcelhenney-wrexham-becoming-hollywood-owned/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Ryan Reynolds &#038; Rob McElhenney: Wrexham football becoming Hollywood-owned" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-300x200.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC.jpg 800w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-300x200@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/800px-Wrexham_FC-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/11/29/https-commons-wikimedia-org-wiki-filewrexham_fc-jpgryan-reynolds-rob-mcelhenney-wrexham-becoming-hollywood-owned/">Ryan Reynolds &#038; Rob McElhenney: Wrexham football becoming Hollywood-owned</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-11-29T18:58:09+00:00" class="meta-item">November 29, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/arts-culture/film/2020/11/29/https-commons-wikimedia-org-wiki-filewrexham_fc-jpgryan-reynolds-rob-mcelhenney-wrexham-becoming-hollywood-owned/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-285670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-285670"><a href="https://www.seren.bangor.ac.uk/category/union/">Students&#8217; Union</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-285672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-285672"><a href="https://www.seren.bangor.ac.uk/category/union/union-news/">Union News</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-285671"><a href="https://www.seren.bangor.ac.uk/category/union/societies/">Societies</a></li>
	<li id="menu-item-285674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6866 menu-item-285674"><a href="https://www.seren.bangor.ac.uk/category/union/volunteering/">Volunteering</a></li>
	<li id="menu-item-285673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6867 menu-item-285673"><a href="https://www.seren.bangor.ac.uk/category/union/clubs/">Clubs</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/" title="President Mark Barrow – Two years with Undeb Bangor" class="image-link">
					<img width="336" height="200" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200.jpg" class="image wp-post-image" alt="" title="President Mark Barrow – Two years with Undeb Bangor" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200.jpg 336w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/06/Maark-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />				</a>
				
								
				<h2 class="post-title">
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/" title="President Mark Barrow – Two years with Undeb Bangor">President Mark Barrow – Two years with Undeb Bangor</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2020-06-26T16:36:28+00:00" class="meta-item">June 26, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2020/06/26/president-mark-barrow-two-years-with-undeb-bangor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2020/12/09/de-stress-your-breasts-with-vegsoc-and-ubt/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="De-stress Your Breasts with VegSoc and UBT" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-702x459.jpg 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/destress-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2020/12/09/de-stress-your-breasts-with-vegsoc-and-ubt/">De-stress Your Breasts with VegSoc and UBT</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-12-09T01:20:35+00:00" class="meta-item">December 9, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2020/12/09/de-stress-your-breasts-with-vegsoc-and-ubt/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/societies/2020/12/01/all-about-personal-development-society/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/olaitan-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="All About… Personal Development Society" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/olaitan-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/olaitan-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/olaitan-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/olaitan-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/societies/2020/12/01/all-about-personal-development-society/">All About… Personal Development Society</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-12-01T17:55:08+00:00" class="meta-item">December 1, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/societies/2020/12/01/all-about-personal-development-society/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/11/24/undeb-bangor-this-girl-can-week/"><img width="104" height="69" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Undeb Bangor: This Girl Can Week" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-104x69.png 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-702x459.png 702w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-214x140.png 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-104x69@2x.png 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Union-this-girl-can-Nov-2020-214x140@2x.png 428w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://www.seren.bangor.ac.uk/union/union-news/2020/11/24/undeb-bangor-this-girl-can-week/">Undeb Bangor: This Girl Can Week</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2020-11-24T11:06:47+00:00" class="meta-item">November 24, 2020</time><span class="meta-item comments"><a href="https://www.seren.bangor.ac.uk/union/union-news/2020/11/24/undeb-bangor-this-girl-can-week/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.seren.bangor.ac.uk/digital-editions/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-287173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287173"><a href="https://www.seren.bangor.ac.uk/digital-editions/issue282/">Current Issue</a></li>
	<li id="menu-item-286108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286108"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2019-20/">This year’s issues</a></li>
	<li id="menu-item-283342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283342"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues2018-19/">Last year&#8217;s issues</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.seren.bangor.ac.uk/digital-editions/issues-archive/">Seren Archive</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286207"><a href="https://www.seren.bangor.ac.uk/serenteam/">Seren Teams</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-289738 post type-post status-publish format-standard has-post-thumbnail category-food-and-drink tag-food tag-food-drink tag-pancake tag-pancake-day tag-pancake-topping tag-toppings">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" title="Pancake Perfection: The UK’s Favourite Toppings Revealed" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-1078x516.jpg 1078w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/pancake-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-250"><a href="https://www.seren.bangor.ac.uk/category/lifestyle/food-and-drink/">Food and Drink</a></span>
						
						<h1 class="item fn">Pancake Perfection: The UK’s Favourite Toppings Revealed</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer"><a href="https://www.seren.bangor.ac.uk/author/emily-read/" title="Posts by Emily Read" rel="author">Emily Read</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2021-02-16T12:00:42+00:00" title="2021-02-16">February 16, 2021</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content post-dynamic description ">
				
								
				
		<p><span style="font-weight: 400;">I don’t know about you but I am so excited about Pancake Day! Held on 16</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> February this year, Pancake Day (or Shrove Tuesday) is a time to show off your culinary skills in the form of pancake tossing and batter making. In order to prepare for Easter, it was common practice for Christians to use up ingredients that they had in their cupboards before fasting for 40 days as part of Lent – mixing together leftover milk, eggs and fatty foods led to the creation of pancake batter and thus Pancake Day was born!</span></p>
<p><span style="font-weight: 400;">Pancake toppings can be a very controversial topic among family and friends alike, with debates over the best flavour occurring around February and March each and every year. But have you ever wondered what the UK’s favourite pancake topping is? A survey conducted by Parkdean Resorts in 2020 could provide you with the answer, rendering some very interesting results. Check out the survey below and see how your favourite stacked up against the competition:</span></p>
<h4><b>The nation’s favourite toppings</b></h4>
<p><span style="font-weight: 400;">1)</span> <span style="font-weight: 400;">Lemon and sugar – 34%</span></p>
<p><span style="font-weight: 400;">2)</span> <span style="font-weight: 400;">Maple syrup – 14%<img class=" wp-image-289760 alignright" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/map-300x285.jpg" alt="" width="422" height="401" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/map-300x285.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/map.jpg 517w" sizes="(max-width: 422px) 100vw, 422px" /></span></p>
<p><span style="font-weight: 400;">3)</span> <span style="font-weight: 400;">Strawberries and cream – 12%</span></p>
<p><span style="font-weight: 400;">4)</span> <span style="font-weight: 400;">Nutella – 12%</span></p>
<p><span style="font-weight: 400;">5)</span> <span style="font-weight: 400;">Banana – 6%</span></p>
<p><span style="font-weight: 400;">6)</span> <span style="font-weight: 400;">Treacle – 5%</span></p>
<p><span style="font-weight: 400;">7)</span> <span style="font-weight: 400;">Ice cream – 5%</span></p>
<p><span style="font-weight: 400;">8)</span> <span style="font-weight: 400;">Mixed berries – 4%</span></p>
<p><span style="font-weight: 400;">9)</span> <span style="font-weight: 400;">Caramel – 4%</span></p>
<p><span style="font-weight: 400;">10)</span> <span style="font-weight: 400;"> Whipped cream – 4%</span></p>
<p><span style="font-weight: 400;">It’s official – lemon and sugar is the UK’s ultimate pancake topping, with all of the cities surveyed in England, Wales and Northern Ireland in 2020 selecting this as their most popular pancake variety. However, the story is very different in Scotland, with both Edinburgh and Glasgow preferring maple syrup on their pancakes. The study also revealed that lemon and sugar could have some rivalry in the future as Nutella spread proved a popular topping among those aged 18-24. Is your favourite on the list? Head on over to our Instagram (@serenfoodanddrink) to get involved in the debate.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Check out the recipe below to make some flippin’ good pancakes not only to treat yourself, but also to prove to your family and friends that your favourite pancake topping is the best!</span></p>
<p>&nbsp;</p>
<h4><b>Basic Pancake Recipe (inspired by BBC Good Food)</b></h4>
<h6><span style="font-weight: 400;">Makes 12 pancakes</span><span style="font-weight: 400;"> </span></h6>
<p><strong>You will need:</strong></p>
<p><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">   </span> <span style="font-weight: 400;">100g plain flour</span></p>
<p><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">   </span> <span style="font-weight: 400;">2 large eggs</span></p>
<p><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">   </span> <span style="font-weight: 400;">300ml milk</span></p>
<p><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">   </span> <span style="font-weight: 400;">1 tbsp sunflower or vegetable oil, plus a little extra for frying</span></p>
<p><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">   </span> <span style="font-weight: 400;">Your favourite topping</span></p>
<p><strong>Method:</strong></p>
<p><span style="font-weight: 400;"><img class=" wp-image-289761 alignright" src="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-300x197.jpg" alt="" width="337" height="221" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-300x197.jpg 300w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-104x69.jpg 104w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-214x140.jpg 214w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake.jpg 631w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-300x197@2x.jpg 600w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-104x69@2x.jpg 208w, https://www.seren.bangor.ac.uk/wp-content/uploads/2021/02/Pancake-214x140@2x.jpg 428w" sizes="(max-width: 337px) 100vw, 337px" />1)</span> <span style="font-weight: 400;">Put the flour, eggs, milk and 1 tbsp of oil into a bowl or large jug and whisk to a smooth batter. Leave your mixture to rest for 30 minutes if you have the time (this will make your pancakes lighter and fluffier).</span></p>
<p><span style="font-weight: 400;">2)</span> <span style="font-weight: 400;">Put a small splash of oil in a frying pan and put this on a medium heat.</span></p>
<p><span style="font-weight: 400;">3)</span> <span style="font-weight: 400;">When hot, pour approximately a sixth of the mixture into the frying pan and cook for 1 minute on each side until golden.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Would you like to write for Seren’s Food and Drink section? Send an email to food@seren.bangor.ac.uk to get involved!</span></p>
		
		
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F&text=Pancake%20Perfection%3A%20The%20UK%E2%80%99s%20Favourite%20Toppings%20Revealed" 
				class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F&amp;media=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Fwp-content%2Fuploads%2F2021%2F02%2Fpancake.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F&amp;name=Pancake+Perfection%3A+The+UK%E2%80%99s+Favourite+Toppings+Revealed" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Pancake%20Perfection%3A%20The%20UK%E2%80%99s%20Favourite%20Toppings%20Revealed&amp;body=https%3A%2F%2Fwww.seren.bangor.ac.uk%2Flifestyle%2Ffood-and-drink%2F2021%2F02%2F16%2Fpancake-perfection-the-uks-favourite-toppings-revealed%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
					
			</article>
			
			


	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture26-100x100.jpg' srcset='https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Picture26-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://www.seren.bangor.ac.uk/author/emily-read/" title="Posts by Emily Read" rel="author">Emily Read</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Food &amp; Drink Editor | 20-21</p>
			</div>
			
		</section>	</div>


	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/food-and-drink/2021/02/16/pancake-perfection-the-uks-favourite-toppings-revealed/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=pancake-perfection-the-uks-favourite-toppings-revealed#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.seren.bangor.ac.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='289738' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0576755c18" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="widget_crp-3" class="widget widget_widget_crp"><h3 class="widgettitle">Related/Similar Articles</h3><div class="crp_related_widget  "><ul><li><a href="https://www.seren.bangor.ac.uk/lifestyle/advice/2020/11/20/review-costa-christmas-drinks/"     class="post-288861"><span class="crp_title">REVIEW: Costa Christmas Drinks</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-326x205.jpg" class="crp_thumb crp_featured" alt="REVIEW: Costa Christmas Drinks" title="REVIEW: Costa Christmas Drinks" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/125265938_363663894714629_6113611935470771625_n-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_date"> November 20, 2020</span> </li><li><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2020/12/18/my-top-cafes-and-restaurants-of-the-year/"     class="post-289460"><span class="crp_title">My top cafes and restaurants of the year</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-326x205.jpg" class="crp_thumb crp_featured" alt="My top cafes and restaurants of the year" title="My top cafes and restaurants of the year" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/6849466255_003c864c9e_c-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_date"> December 18, 2020</span> </li><li><a href="https://www.seren.bangor.ac.uk/lifestyle/food-and-drink/2020/12/27/2020-a-year-of-food-news-in-review/"     class="post-289379"><span class="crp_title">2020: A Year of Food News in Review</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-326x205.jpg" class="crp_thumb crp_featured" alt="2020: A Year of Food News in Review" title="2020: A Year of Food News in Review" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-163x102@2x.jpg 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-343x215.jpg 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-163x102.jpg 163w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-326x205@2x.jpg 652w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/12/cover-343x215@2x.jpg 686w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_date"> December 27, 2020</span> </li><li><a href="https://www.seren.bangor.ac.uk/news-politics/2020/11/30/students-and-covid-19-save-the-students-survey/"     class="post-289259"><span class="crp_title">Students and COVID-19: Save The Student's Survey</span><img  style="max-width:325px;max-height:204px;"  src="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Save-the-Student-Graph-713x516-1-e1606747877230-326x205.png" class="crp_thumb crp_featured" alt="Students and COVID-19: Save The Student&#039;s Survey" title="Students and COVID-19: Save The Student&#039;s Survey" srcset="https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Save-the-Student-Graph-713x516-1-e1606747877230-326x205.png 326w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Save-the-Student-Graph-713x516-1-e1606747877230-343x215.png 343w, https://www.seren.bangor.ac.uk/wp-content/uploads/2020/11/Save-the-Student-Graph-713x516-1-e1606747877230-163x102.png 163w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="crp_date"> November 30, 2020</span> </li></ul><div class="crp_clear"></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">More Information</h3>			<div class="textwidget"><a id="moreinfo"></a>
<ul>
	<li><a title="About" href="https://www.seren.bangor.ac.uk/about/">ABOUT</a></li>
	<li><a title="Advertise" href="https://www.seren.bangor.ac.uk/advertise/">ADVERTISE</a></li>
	<li><a title="Contact us" href="https://www.seren.bangor.ac.uk/contact/">CONTACT US</a></li>
	<li><a title="Get Involved" href="https://www.seren.bangor.ac.uk/get-involved/">GET INVOLVED</a></li>
	<li><a title="Members" href="https://www.seren.bangor.ac.uk/members/">MEMBERS</a></li>
</ul></div>
		</li><li class="widget col-4 widget_links"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bangorstudents.com/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/su-logo-white.png"  alt="Bangor Students&#039; Union "  /> Bangor Students&#039; Union</a></li>
<li><a href="http://www.bangor.ac.uk/" rel="friend" target="_blank"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/bangor-logo-white.png"  alt="Bangor University "  /> Bangor University</a></li>
<li><a href="https://plus.google.com/111019527041737918082" rel="publisher"><img src="https://www.seren.bangor.ac.uk/wp-content/uploads/logos/google-plus-white-icon.png"  alt="Google+ "  /> Google+</a></li>

	</ul>
</li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Pancake Perfection: The UK\u2019s Favourite Toppings Revealed","url":"https:\/\/www.seren.bangor.ac.uk\/lifestyle\/food-and-drink\/2021\/02\/16\/pancake-perfection-the-uks-favourite-toppings-revealed\/","image":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2021\/02\/pancake-702x459.jpg","width":702,"height":459},"datePublished":"2021-02-16T12:00:42+00:00","dateModified":"2021-02-09T15:56:42+00:00","author":{"@type":"Person","name":"Emily Read"},"publisher":{"@type":"Organization","name":"Seren","sameAs":"https:\/\/www.seren.bangor.ac.uk","logo":{"@type":"ImageObject","url":"https:\/\/www.seren.bangor.ac.uk\/wp-content\/uploads\/2014\/03\/Seren-Logo-smart-mag-80px.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seren.bangor.ac.uk\/lifestyle\/food-and-drink\/2021\/02\/16\/pancake-perfection-the-uks-favourite-toppings-revealed\/"}}</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.seren.bangor.ac.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://www.seren.bangor.ac.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6632098-1', 'bangor.ac.uk');
  ga('send', 'pageview');

</script>
</body>
</html>